Topic-icon Pregunta Problema con split Marshall. Apagado hace un beep y marca un 1 en el display

Más
24 Dic 2016 14:00 #50772 por del_chaco
Buenas, este es mi primer tema en el foro. Quisiera si alguien me puede decir como solucionar el siguiente problema. Tengo instalado un split 3000fg marca marshall, es frio/calor. Aparentemente y porque revise varias veces, esta perfectamente instalado. El problema es que cuando el aire esta enchufado y apagado hace un BEEP cada 10 segundos, y en el display marca un numero "1"
Que problema me esta marcando¿?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
24 Dic 2016 18:31 #50775 por sairaer
Hola del_chaco normalmente estos números que aparecen en los display de las unidades son fallas o errores del mismo, te sugiero revisar los sensores a ver si están dentro de sus valores ojalá te sirva de ayuda.
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
24 Dic 2016 19:31 #50776 por gustavozotta
Es un poco raro que estando apagado indique falla de sensor. Verifique el manual del usuario.

Tanto va el cántaro a la fuente, que si no es tonto aprende el camino!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
28 Ene 2017 20:34 #51315 por dsbordon
Tiro una idea loca pero pasa, controla alimentación eléctrica y que el neutro del equipo no esté conectado a tierra. Cuando pasa eso el equipo no funciona pero la placa da ese beep.
Suerte.

POR FAVOR, CONSIDERA HACER UNA DONACIÓN PARA PODER MANTENER EL SITIO EN LÍNEA. EL APORTE ES MÍNIMO Y TU CONTRIBUCIÓN NOS PERMITIRÁ SEGUIR DÁNDOTE SOPORTE TÉCNICO. DONA AHORA MISMO DESDE AQUÍ: QUIERO CONTIBUIR!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
28 Ene 2017 23:42 #51317 por Charrua
Estimado a mi manera de verlo tenes un problema electronico o de placa podria ser un problema termico donde los componentes se pueden ir de valor por temperatura.
Aunque la placa este apagada nunca lo esta.
La alimentaciopn de la placa de alterna pasa por un rectificador de onda completa y filtrado por capacitor electrolitico de fuente primaria.
Esta alimentacion primaria ingresa a una segunda fuente de alimentacion , pero en este caso es swiching o "conmutada"dicha swiching resuena en el primario de un transformador de alta frecuencia normalmente 20khz aproximadamente, esa tension de corriente continua "pulsante" es recogida en el secundario del transformador de alta frecuencia, rectificada por diodos de recuperacion rapida, pueden existir varios diodos rapidos para las distintas lineas de alimentacion de la placa, normalmente alimentan compuertas de salida, para manejar las diferentes cargas , fan interior , luces de display, osea esta fuente conmutada aunque la placa este apagada siempre esta funcionando para mantener polarizada la placa a la espera de una orden del control remoto sea encendido y demas funciones las cuales son manejadas por el "Microcontrolador"que es este componente el cerebro de la placa y el que pone en marcha las diferentes compuertas
o reles si los tuviera, puede ser que el microcontrolador tenga algun componente fuera de valor y se active el beep que escuchas y marque algo en el displey o directamente este mal el micro.
Te recomendaria que retires esa placa del equipo y la hagas revisar con un electronico para salir de dudas.

POR FAVOR, CONSIDERA HACER UNA DONACIÓN PARA PODER MANTENER EL SITIO EN LÍNEA. EL APORTE ES MÍNIMO Y TU CONTRIBUCIÓN NOS PERMITIRÁ SEGUIR DÁNDOTE SOPORTE TÉCNICO. DONA AHORA MISMO DESDE AQUÍ: QUIERO CONTIBUIR!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Moderadores: DiegoJacGeltantorjosalModeradorfrio1933tecnofrost refrigeracionsergio luisaconcagua mendozautnfriogag2009gberti
Gracias a Foro Kunena