Topic-icon Pregunta Evaporador condensa agua y chorrea por delante a través de la turbina

Más
15 Ene 2016 01:38 #45763 por ururef
Hola Gustavo, esa marca es una de las que he trabajado un poco bastante. No pude ver la carcasa exterior del equipo, hay algunos modelos que traen dos tornillos o tres que van apretando el plástico justo en la bandeja, si se equivocan los tornillos y colocan los más largos perforan la bandeja y el agua cae sobre la turbina. Luego pienso opino que debería estar aproximadamente en unas 64 psi., no creo que ningún equipo funcione con menos de 54 psi, por debajo de esto se congelaría y tiraría agua por congelamiento.
Según entiendo son 18.000 BTU, sinceramente no me cierra el consumo, en frío el consumo debe ser más o menos la mitad del consumo de placa, y el salto térmico tendría que ser entre e13 y 11º C.i
PD: sin tocar nada puedes dejarlo funcionando sin la careta y verlo en el momento que empieza a gotear, calculo que veras alguna parte congelada. Abrazo
El siguiente usuario dijo gracias: josal, masaru

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Ene 2016 02:44 #45764 por gustavozotta

condor escribió: Hola Gustavo, se me ocurre que si el problema es caida de agua por detras de la turbina. Tal vez, este apoyando el evaporador muy al borde de la canaleta de atras y el mismo aire saca el agua asia fuera. Por como se ven las fotos es un problema raro. Espero poder ayudarte con esta pavada no tan pava. Estas cosas te vuelven loco, mucho razonamiento, estudio e ingenio.


Es verdad, esto vuelve loco a cualquiera..... cuando desarmé toda la unidad para buscar el origen del problema, la encontré bien armada. Es decir, atornillada correctamente en sus correspondientes lugares, por lo que imagino que la evaporadora debe estar bien colocada en la carcasa..... por lo menos, la turbina gira libremente, por lo que da la apariencia de estar todo en su correspondiente lugar.....

Tanto va el cántaro a la fuente, que si no es tonto aprende el camino!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Ene 2016 04:49 #45765 por Leonardo1234
Gustavo, cómo estás? No se si desmontaste el evaporador, me refiero a si lo sacaste completo de la carcasa plástica, la otra vez hice mantenimiento de uno que tenia rajado el plastico que cubre el motor del fan interior y solo se veía la rajadura del lado de adentro, este tiraba agua de manera muy similar a lo que vos contas, espero sirva de algo, saludos. El plástico se ve en la imagen 4. Abrazo
El siguiente usuario dijo gracias: josal

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Ene 2016 10:19 #45766 por Charrua
Ururef. Encontre equipos funcionando con 40 o 45 PSI con el evaporador totalmente congelado y no tiraban ni una gota de agua hacia adelante. Lo aclaro porque a lo mejor le sirve a alguien. Puede ser que este perforada la bandeja por los tornillos que decis vos. Ademas 64 PSI me parece mucha presion de trabajo porque? en equipos frio calor con esa presion en modo calor me paso varias veces que se bloqueo el compresor, le saque refrigerante dejandolo en 55 0 58 psi y quedo funcionando.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Ene 2016 13:16 #45770 por gustavozotta

ururef escribió: Hola Gustavo, esa marca es una de las que he trabajado un poco bastante. No pude ver la carcasa exterior del equipo, hay algunos modelos que traen dos tornillos o tres que van apretando el plástico justo en la bandeja, si se equivocan los tornillos y colocan los más largos perforan la bandeja y el agua cae sobre la turbina. Luego pienso opino que debería estar aproximadamente en unas 64 psi., no creo que ningún equipo funcione con menos de 54 psi, por debajo de esto se congelaría y tiraría agua por congelamiento.
Según entiendo son 18.000 BTU, sinceramente no me cierra el consumo, en frío el consumo debe ser más o menos la mitad del consumo de placa, y el salto térmico tendría que ser entre e13 y 11º C.i
PD: sin tocar nada puedes dejarlo funcionando sin la careta y verlo en el momento que empieza a gotear, calculo que veras alguna parte congelada. Abrazo


Olvidé medir la tensión. Parece estaba algo baja al momento de la toma del consumo. Mi ayudante (el dueño del equipo) luego llamó a la compañía eléctrica y le adecuaron el voltaje. Imagino habrá bajado el consumo, todavía no volví a ver el equipo, tal vez el sábado lo haga.
Efectivamente, por debajo de 54 (y aún menos) se congelan las cañerías de la evaporadora.
Le quité la máscara para ver si podía notar algo del comportamiento.... Te comento que recuperé el gas, le saqué, le puse, le saqué, le puse.... en fin, todas las variantes de presión de trabajo.... Y siempre observé lo antes comentado, que por debajo de lo que debiera ser la presión normal de trabajo, hay notorio congelamiento de cañerías.
Es muy curioso que a medida se va realizando la carga de R22 comienza de a poco a enfriar, y si la operación de carga se hace muy lentamente (como para dar tiempo al compresor a tomar temperatura) enseguida comienza a condensar y caer por entre la turbina.
Aún cuando apenas comienza el congelamiento de los caños, ya empiezan a caer algunas gotitas..... continuando con la carga, a medida que descongelan los caños va aumentando de a poco la cantidad de agua que cae por la turbina.

Como dije antes, desarmé íntegra la unidad, no encontrando signos de roturas de ninguna clase. Si bien uno no conoce cada equipo en particular, resulta evidente cuando hay rajaduras o perforaciones que no se corresponden con el diseño original.

Según lo que puedo imaginar, el agua que cae por entre las aspas de la turbina o por detrás de ella es agua de condensación que se deposita en la parte POSTERIOR de la evaporadora que como se ve en las fotos es del tipo de V invertida (con la parte posterior más angosta que la delantera) que por alguna extraña causa no termina depositándose en la colectora de agua posterior.

Tanto va el cántaro a la fuente, que si no es tonto aprende el camino!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Ene 2016 13:23 #45771 por gustavozotta

Leonardo1234 escribió: Gustavo, cómo estás? No se si desmontaste el evaporador, me refiero a si lo sacaste completo de la carcasa plástica, la otra vez hice mantenimiento de uno que tenia rajado el plastico que cubre el motor del fan interior y solo se veía la rajadura del lado de adentro, este tiraba agua de manera muy similar a lo que vos contas, espero sirva de algo, saludos. El plástico se ve en la imagen 4. Abrazo


Hola, gracias por interesarte en mi problema!
Sí colega, desmonté completamente el equipo. No encontré signos de rajaduras ni roturas de ninguna clase, habiendo revisado concienzudamente.
El agua cae más o menos a lo ancho de toda la turbina, por lo que no hay un lugar en especial donde pueda suponerse que haya algo roto.

Como le respondí antes a otro colega, me da la impresión de que el agua que cae es la que se condensa en la parte posterior de la evaporadora.....

Tanto va el cántaro a la fuente, que si no es tonto aprende el camino!
El siguiente usuario dijo gracias: Leonardo1234

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Ene 2016 13:27 #45772 por gustavozotta

CHARRUA escribió: Ururef. Encontre equipos funcionando con 40 o 45 PSI con el evaporador totalmente congelado y no tiraban ni una gota de agua hacia adelante. Lo aclaro porque a lo mejor le sirve a alguien. Puede ser que este perforada la bandeja por los tornillos que decis vos. Ademas 64 PSI me parece mucha presion de trabajo porque? en equipos frio calor con esa presion en modo calor me paso varias veces que se bloqueo el compresor, le saque refrigerante dejandolo en 55 0 58 psi y quedo funcionando.


No hay nada perforado colega..... es muy misterioso esto.... Se ve caer el agua más o manos casi todo a lo ancho de la turbina....
He notado que caen gotitas que resbalan por el plástico curvo que forma el conducto de aire detrás de la turbina.
Creería que es agua que se condensa en la parte posterior de la evaporadora y que no se desliza hacia la bandeja colectora posterior (que tiene canaletas hacia adelante) sino que caen directamente.

Se me acaba de ocurrir que tal vez lo que a simple vista pueda parecer una evaporadora limpia, tal vez esté engrasada y por eso el agua no corre hacia abajo por capilaridad por las aletas sino que directamente cae...!!!! A alguno le pasó esto?????

Tanto va el cántaro a la fuente, que si no es tonto aprende el camino!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Ene 2016 15:07 #45776 por Charrua
Me paso algo parecido,termine cambiando la turbina y solucionado, otro caso que me paso es con una turbina deformada que a simple vista no se notaba, pero me tiraba agua hacia afuera.
El siguiente usuario dijo gracias: gustavozotta

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Ene 2016 15:30 #45778 por Charrua
Disculpe gustavo,cometi un error en el anterior, si me paso con un split qu estaba instalado cerca de una cocina o mas bien dentro de la cocina, con grasa acumulada dentro del split y goteando hacia afuera por la turbina. Pero en este caso fui directamente a limpiar la grasa porque era de esperarse. Ahora su caso es muy especial es la primera vez que me encuentro que tira agua estando todo limpio. Osea creo que estamos todos mareados con esto.
El siguiente usuario dijo gracias: josal

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Ene 2016 23:14 #45781 por josal
Que clase de cangrejo.
Unas ves tuve una falla de esta rara, pero era por una gota que caía del lado derecho de la consola y termina en el piso de la casa.
Detallando muy bien, me pude dar cuenta que era unas de las curvas del evaporador que no esta a nivel con la bandeja de desague (sobresalía al frente). Termine colocando un pedacito de hilo enserado desde el codo del evaporador hasta dentro de la bandeja.
Podría ser que el evaporador no este bien pegado a la tapa posterior de la consola.

JASO

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Moderadores: Diegomarcosariel75regattaJacGeltantorjosallinares1955Moderadorfrio1933gustavozottatecnofrost refrigeracionsergio luisaconcagua mendozautnfriogag2009gberti
Gracias a Foro Kunena