Topic-icon Pregunta Elevada Presion de Alta. Split 3000 Kcal.

Más
23 Ago 2016 12:20 #49305 por bajatension
Buenos dias muchachos. Mi nombre es Fernando Llano. Soy novato, recien recibido en el Iaraa. Lentamentante le estoy metiendo mano a reparaciones de split y si me permiten les hago mi primer consulta.
Los pongo en contexto. Es la reparacion de un equipo frio/calor Electra (mas de 5 años de antiguedad), 3000kcal, R22. El dignostico era perdida de refrigerante por valvula de carga (rodinete). Le hice el trabajo de recambio de pieza soldada, presurizacion, carga de refrigerante aproximada. Digo aproximada, porque lo intente hacer con balanza, pero tenia una balanza de peso max 15kg, al poner la garrafa de 13.6kg netos, nueva se paso y la balanza me daba error, asique fue mitad balanza y mitad manometro la carga, luego vacio y puesta en marcha en el banco de trabajo. Los parametros me dieron bien en frio. Un poco baja la baja, me quedo en 50 psi.
Luego lo instale en la pared, y note que la baja estaba un poco mas baja aun, 40 psi. En funcionamiento el salto termico es muy bueno, llego a 17°, pero cuando lo pase a calor, a los minutos que se puso en regimen la alta me llego a casi 400psi !!!! por supuesto que el salto termico en calor tambien es excelente...
Le agregue aprox 200grs mas de refrigerante para mejorar la baja pero llego a 50psi, no subia mas . . .
Conclusion la baja me quedo en 50 y la alta casi 400, donde piensan que puede estar el problema ??
Se me habra obstruido un caño en la instalacion ?
Lo otro que note es que el forzador de la u.ext en calor no para nunca . . . puede estar fallado el sensor de tubo de la u.int. ? no deberia dicho sensor cortar el forzador al subir tanto la temp en calor ?
Gracias de ante mano por la buena onda, saludos !

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
23 Ago 2016 13:26 #49307 por Charrua
Estimado te diria que recuperes el gas y cargues por peso exacto como primera medida, si la balanza que tenes es chica pasa el fluido a una garrafa mas pequeña para poder pesar lo que ingresaras al equipo.
Por otro lado el forzador de la unidad exterior no puede funcionar todo el tiempo en modo calor, solo cuando el sensor de caño detecta 50 o 60 grados tiene que arrancar, deberias medir el sensor para ver como esta, de lo contrario revisar placa .
Una vez echo esto veremos el comportamiento en modo calor/frio.
El siguiente usuario dijo gracias: Diego, srozuna, alfrio, masaru

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
23 Ago 2016 15:07 - 23 Ago 2016 15:09 #49308 por masaru
Hola a Todos ,

En invierno es complicado cargar por presión , comparto con charrua ; hay que cargar por peso.

Con repecto al la presión .......... xmalo está un poco pasada , no mucho , no debe seguir subiendo. Quizás es el manifold que no se encuentra bien calibrado.
Controlá el consumo xybuee

Podés medir en calor ; cuando está evaporando unos 375 Psi . " maso / menos "
El Fan exterior va a seguir funcionando hasta que no llegue a la temperatura de set-point. , o sea la que ponés en el control remoto.
No creo que tengas problemas , esperá a que se climatice la habitación. Para que corte. Ponelo a 21° C

saludos
Última Edición: 23 Ago 2016 15:09 por masaru.
El siguiente usuario dijo gracias: Diego, srozuna, Charrua

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
23 Ago 2016 21:41 #49312 por bajatension
Gracias muchachos !! Por ahora no tendre equipo recuperador. En pocos dias tendre una balanza de refrigeracion pero ya no tengo manera de hacer una carga por peso, si no es desperdiciando todo lo que ya puse y empezar de cero ..... no me gusta mucho esa opcion.
Charrua ?, cuando decis: ´´... el forzador de la unidad exterior no puede funcionar todo el tiempo en modo calor, solo cuando el sensor de caño detecta 50 o 60 grados tiene que arrancar ...´´ a esa temperatura debe PARAR , no arrancar . . puede ser ? o estoy equivocado yo ?
Es buena la de medir el sensor, tengo que agarrar los apuntes, tengo algo sobre las resistencias de los mismo, para saber cuando estan bien o mal, pero no lo recuerdo . . . ji
Seria una buena explicacion de porque no para el forzador externo no ? si se jodio ese sensor.
Mientras escribo esto, probe lo que vos decis Masaru lo puse en 21 y efectivamente corto, pero corto todo, incluso el ventilador de la unidad interior . . . a los minutos, cuando la habitacion se volvio a enfriar arranco de nuevo.
Yo no si si tiene que ver con distintas marcas o antiguedad de equipos, pero hace un rato no mas, visite otro equipo de iguales caracteristicas pero un poquito mas nuevo, y cuando llegaba a la temperatura seleccionada, cortaba (en calor) el forzador externo pero el ventilador interno seguia funcionando . . . yo pense que es asi el funcionamiento correcto.

Entonces, vos decis que es normal, que si no llega a la temperatura seteada aunque la presion este tocando los 400 psi, que siga funcionando el forzador ??? no es mucha presion, no es acaso 250/300 la presion de alta del r22 ? ademas no lo medi, pero si la presion esta a 400 psi, a cuantos grados esta el caño de la unidad interior donde esta el sensor de tubo ? tiene que estar muy caliente . . . no deberia para el forzador externo ?

Gracias muchachos por su tiempo, saludos !!
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
23 Ago 2016 22:26 #49314 por Charrua
En modo calor la unidad exterior es el evaporador, el calor que absorve de la intemperie lo libera en la interior si el fan funciona todo el tiempo aceleras el intercambio exterior subis mucho la presion y la tempreratura, osea en algun momento el fan tiene que parar a menos claro que la carga climatica interior lo necesite.
Tambien habria que ver si ese equipo tiene 2 capilares y valvula chek si es asi en modo calor usa ambos capilares y la presion de evaporacion baja esto hace que el equipo trabaje con menor presion.
Todo tembien depende del diseño del equipo
El siguiente usuario dijo gracias: Diego, alfrio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
24 Ago 2016 00:28 #49315 por sergio luis
Hola bajatensión, buenas noches. Si la baja en modo frío está muy baja y la alta en modo calor 400 psi, para R22, es excesiva presión. Me parece que tenés un problema de evacuación de frío/calor en unidad interior. Tendrás que revisar que los friltros estén limpios, que la turbina no tenga "barro", que la misma gire a una velocidad normal (deberás valorizar el capacitor de la u.interior), tendrás que fijarte que el radiador no esté demasiado sucio. Unas sóla cosa de estas ó una combinación de algunas de éstas te dará el problema que comentas. A propósito si te fijas en la corriente, verás que en modo calor es notoriamente más alta que la indicada en la placa.

s
El siguiente usuario dijo gracias: Diego, masaru, pepelui, gerufrio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
24 Ago 2016 11:10 #49321 por bajatension
Charrua: cuando decis doble capilar, es cuando viene el caño doble, pegados ? como si fuera un cable paralelo ? si es asi, no, tiene capilar simple. Otro equipo que estoy desarmando de 6000 si tiene doble capilar.
La valvula check no se que es. Es una valvula tipo ovulo para tomar presion ? ademas de los rodinetes ? porque esa valvula si la tiene.
Hola Sergio, si coincido, me parece excesiva presion en alta. Cuando decis valorizar te referis a medirle el capacitor de la turbina interior para comprobar que la misma este funcionando bien ? Lo voy hacer, lo demas esta todo limpio.
Vos sabes que no tengo dato provisto por el equipo de consumo en amperes, si en potencia electrica que es de 1700w, asi que si me esta consumiendo 6.5A en calor me parece bien, normal.
Estaba pensando otra cosa, en referencia a lo que decia Masaru de los sensores, si corta porque llego a temperatura ambiente seteada, no es acaso el sensor de temp que esta cortando el funcionamiento ? Entonces a alta presion y por ende alta temperatura de caño, no debe ser el sensor de caño el que debe cortar el forzador externo, para que baje la misma ?
Ninguno menciono la posiblidad de caño obstruido (doblado) no creen que pueda venir por ahi tambien una posibilidad ? cuando lo instale lo hize con cuidado . . pero . . que se yo . . . por ahi no me di cuenta y estrangule un caño . . .
Me queda pendiente lo de medir el sensor para ver si esta dentro de los parametros de funcionamiento.
Gracias !!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
24 Ago 2016 11:12 #49322 por ururef
Hola colegas.
Bueno contrario a lo que plantean la mejor forma de regular la carga de gas es en invierno y con el equipo funcionando en calor.
la carga se regula con pinza amperometrica y manómetro con manguera de alta.
400 Psi es presión excesiva y el ventilador exterior no se apagara, lo que si hará es apagar y prender el interior tirando falla (se apaga y queda un rato, luego se prende).
Deberás sacar gas de a poco hasta lograr que con la habitación caliente la presión se mantenga en 340 psi, en esa presión se apaga el ventilador exterior y cuando llega a 270 psi se prende nuevamente, en este momento el consumo del aparato en la toma principal del aparato será el total que te marca la placa + 0 .5 o 1 amp, en este punto el equipo esta con presión y carga correcta, mas allá de distancia de caños o falta de balanza.
Y por ultimo 21° no es temperatura agradable para el cliente, y el equipo debe funcionar desde 17 a 30° de la habitación, si esto no se produce no será un confort aceptable.En cuanto a la limpieza, de las unidades exterior e interior, bueno.... un split sucio en ninguna de sus partes permite que una lógica en electrónica, lo maneje correctamente y es uno de los problemas mas comunes y que se pasa por alto. Saludos
El siguiente usuario dijo gracias: Diego, cachito, gerufrio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
24 Ago 2016 11:51 #49324 por sergio luis
Hola bajatensión, buenos días. El consumo para un split de 3000 frig, r22 en calor está en el orden de los 5,5 amp, y sí, debes medir capacitor de u.interior.
Te sugiero una prueba: desconecta (manualmente) el ventilador de u.exterior cuando la presión sea mayor a 300 psi en modo calor, y checa la presión, cuando baje de 230 psi vuelve a conectar el ventilador y checa la presión. Si puedes hacer esto, reemplazar sensor de caño.
Por otra parte una obstrucción de cualquier parte del circuito, devengará en una merma significativa de los valores de corriente y en la performance de rendimiento.
La vál. chek ó val. unidireccional, viene incorporada (hace muchos años ya) en los equipos frío/calor, y es una vál. que permite el paso de refrigerante en modo calor por un capilar asociado ("el que viene en paralelo") a los fines de alargar el largo de capilar total por el cuál pasará el refrigerante. En modo frío, dicha vál. NO permite el paso por éste capilar asociado, pasando el refrigerante por el capilar principal solamente.

s
El siguiente usuario dijo gracias: Diego, rmarcelop

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
24 Ago 2016 12:11 - 24 Ago 2016 12:27 #49325 por masaru
Hola a Todos ;

Don uru : estoy de acuerdo a los margenes de confort , estos deben ser de 18° / 30°.
El colega estaba preocupado y le sugeri ponerlo a 21° C para ver si corta. A modo de prueba solamente.

bajapresion : tuviste la oportunidad de confirmar la presión de alta en otro equipo , una lastima.
Hubieses visto como la presión cicla entre 275Psi y375 Psi . " + ó - " También cuando arranca y corta el Fan exterior.
Para la próxima...........

El consumo , me parece que debería rondar los 6 A. Habría que ver lo que dice la tabla de características y cuanto refrigerante carga.
Vuelvo a insistir , agregar marca y modelo
Podría estar pasado de refrigerante , como comento Don uru.

Sergioluis : la baja transferencia térmica podria explicar el exceso de presión. Recordemos que no es nuevo el equipo . Y todos tienen sus peculiaridades.

saludos
Última Edición: 24 Ago 2016 12:27 por masaru.
El siguiente usuario dijo gracias: domingo hector

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Moderadores: Diegomarcosariel75regattaJacGeltantorjosallinares1955Moderadorfrio1933gustavozottatecnofrost refrigeracionsergio luisaconcagua mendozautnfriogag2009gberti
Gracias a Foro Kunena