Topic-icon Pregunta Aire acondicionado BM 12000 BTU R-22 110 VAC 8.3 A. enfría poco.

Más
10 May 2017 18:12 #53066 por josal
Medidas.

Presión de succión Variable entre 40 PSI a 68 PSI. De momentos baja hasta 20 PSI o sube hasta 110 PSI en esta última se mantiene por 5 a 10 min +o-

En amperaje varia de 7, 8 A a 9.5 A.

Temperatura 15 cm de compresor varía entre 8 a 15 ºC.

Trabaja así por largo tiempo hasta cortar por térmico.

Recogí el refrigerante y llega a vacío muy bien.

Mi diagnóstico es: Acumulador de succión tapado.

Es bueno destacar algo de historia de este:

El equipo lo empecé a atender unos 5 meses después de ser instalado nuevo.
Lo instalaron en el mismo sitio donde anteriormente funcionaba uno de 24.000BTU 220VAC.
Pregunte sus característica de funcionamiento y un poco de historia del mismo, pues me comentaron que el equipo, los primeros días se paraba y no enfriaba luego vinieron los de la empresa y coloraron un protector de 110. Y como el protector arranca y se paraba lo regularon para que trabajara al mínimo voltaje
Aquí en esta situación entre yo. Pues resulta que los muy cabezones agarraron una línea de 110 VAC que existía de la vieja instalación del aire de 220VAC. Y tierra.
Solución: lleve neutro al sitio y quedo con 115 VAC estable cuando anteriormente estaba con 91 VAC y 13 A.
Subí al techo para verificar el estado dela unidad exterior, cables de conexión al compresor quemados con forro derretidos, realice los cambios de cable y conectores y listo.
En este momento les comente que ese compresor podría presentar fallas de recalentamiento de bobinas.
Después presento problemas de fuga de refrigerante.

Como traía originalmente tubería de aluminio, le sugerí cambiar por cobre. Se realizaron los cambios y quedo muy bien, durante aproximadamente 5 meses.

Luego de este trabajo me llamaron, porque le robaron las tuberías de cobre.

Fui, baje toda la tubería, limpie bien por dentro, realice vacío, carga y aquí empezó el problema que comento más arriba de variación de presión.

Convoco al batallón de primeros frigorista, antorcha en mano y manómetro guindando en la cintura, a que participen y me colabores.

JASO

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 May 2017 18:18 #53068 por refrio
comprate una ametralladora para los ladrones y una granada para el equipo y terminas la pelicula
El siguiente usuario dijo gracias: josal

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 May 2017 18:20 #53069 por refrio
limpia y pone un filtro despues de la condensadora,y suerte

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 May 2017 18:24 #53070 por Leonardo1234
Buenas josal, hay algo que no entiendo o estoy interpretando mal yo, con que tension trabajas? 220 o 110? De donde sos?
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 May 2017 18:31 #53071 por josal
JAJAJAJAAJ refrio, tengo ganas y con la situación del país, paso a se terrorista

JASO

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 May 2017 18:32 #53072 por josal
de Venezuela, trabaja con 120 VAC

JASO

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 May 2017 18:35 #53073 por josal

refrio escribió: limpia y pone un filtro despues de la condensadora,y suerte


Un acumulador de succión nuevo dices?
Esto es difícil de conseguir,

O hablas de un filtro decid atador ¿

JASO

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 May 2017 18:40 #53074 por Leonardo1234
Ah, ahora si, bueno creo en principio lo mismo que vos, cuando le robaron los caños vaya a saber uno que entro en el equipo. Lo mas probable es que tenga mugre el acumulador.
El siguiente usuario dijo gracias: Diego, josal

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 May 2017 19:23 #53075 por dsbordon
Hola Josal, no me extrañaría que el aceite haya tomado humedad y te este acumulando lodos en la malla del acumulador. Me parece que lo mejor es buscar la cantidad de aceite que lleva, lavar bien el vaso del compresor y el compresor y todo el circuito. Después poner un filtro antes de capilar y hacerlo funcionar uno dias, después lo cambias y si querés lo dejas.

Otra cosa, cuando sacas el gas en forma muy brusca, como cuando se afanan (roban) la cañería, el aceite ebulle dentro del compresor y sale por la descarga, se llena el condensador. Quizás cuando lo reparaste, este aceite te lleno el evaporador y luego migro todo junto y de golpe al vaso del Mc. Como los orificios por donde entra el aceite a la succion son minusculos, quizás sea esa la razón de las subidas de consumo: Falta aceite en el carter.

Revise bien, lo mismo tiene que desarmar todo.
El siguiente usuario dijo gracias: Diego, josal

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 May 2017 19:24 #53076 por josal
Si, esa creo que es la falla y es lo que voy a resolver. El problema que esos acumuladores no se consiguen, voy a ver como soluciono
Creo que llevan una maya por dentro, si se pone muy complicado la perforo y coloco un filtro en la línea de líquido como comenta refrio.
Ahora, quiero resolver de forma efectiva y económica.xtoca Aunque en estos casos es mejor cambiar el compresor, estos ya vienen con el acumulador y me curo en salud, lo que pasa que la gente no tiene las chivas.

JASO
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Moderadores: Diegomarcosariel75regattaJacGeltantorjosallinares1955Moderadorfrio1933gustavozottatecnofrost refrigeracionsergio luisaconcagua mendozautnfriogag2009gberti
Gracias a Foro Kunena