Topic-icon Pregunta Información de un aire tipo paquete Marca YORK Modelo H4CE090A25

Más
13 May 2017 17:27 - 13 May 2017 18:03 #53140 por josal
Trae dos compresores, trabaja con R-22
Falla: Enfría poco

Pude observar muy poco.

Presión de baja= 80 PSI

Presión de alta= 200 psi

Mirilla en alta= Con burbujas

Correa del motor que mueve el fan del evaporador = Floja, tiembla

El sensor de la válvula de expiación= No está colocado en la tubería de salida del evaporado.

Si la falla fuese filtro tapado, tendría que existir una diferencia de temperatura notable?

Y si fuera falta de refrigerante: ¿Por qué esa presión de baja?

Será porque la válvula pueda estar abierta constantemente. Esto último es lo que creo que este pasando, voy a tomar recalentamiento y sub enfriamiento.

Bueno, donde está la válvula, va ser trabajoso cambiar y sería la primera vez que cambio una de estas
Esta válvula viene soldada y lo que me dejaron para trabajar fue una antorcha portátil, de esas de cilindro de MAP/PRO amarillo y una chapaleta que fabrique para retener el calor.

¿Es posible soldar con esta una tubería más o menos de 1”?

¿Ustedes han conseguido en este sistema que el sensor de la válvula se desprenda solo?

Esta última pregunta es porque, la solución sería colocar el bulbo y listo.
La otra es que, algún técnico lo posiciono frente del evaporador para mantener abierto la válvula.
Y una tercera. Que algún técnico cambio filtro y dejo humedad o incondensables y para evitar alta presión, dejo la válvula abierta alquilándola del retorno
También hay una cuarte, que estos sistema funcionen de esta forma y yo no lo sepa.

es mas o menos asi:


También quería tener información de los modelos de los compresores y como van conectado, para no llegar tan pelao.
Gracias

JASO
Adjuntos:
Última Edición: 13 May 2017 18:03 por josal.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
14 May 2017 02:18 #53149 por oscarca
Visor con burbujas falta gas
El siguiente usuario dijo gracias: Diego, josal

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
14 May 2017 03:43 #53151 por dsbordon
Hola amigo, vamos de a poco.

Josal dijo:
Falla: Enfría poco
Presión de baja= 80 PSI

Presión de alta= 200 psi

Mirilla en alta= Con burbujas
Para mi te falta gas, los 80 psi son por alto recalentmiento, poco gas para absorver mucho calor, las burbujas es por baja carga

Correa del motor que mueve el fan del evaporador = Floja, tiembla
Si estuvieras bien de gas tendrias toda la linea de baja cubierta de hielo, no de escarcha ni mojada, estaria con una costra de hielo. Pasa poco aire y el refrigerante absorve poco calor.

El bulbo de la válvula de expanción = No está colocado en la tubería de salida del evaporador.
Si falta gas, sacando el bulbo de su lugar sensa "alta" temperatura y mantiene la VET abierta completamente para bajar el recalentamiento. Nosotros haciamos eso cuando necesitabamos que el equipo enfriara hasta el dia siguiente, cuando volviamos al turno y realizabamos la reparacion. Como solucion de un dia para el otro ayuda, como solucion definitiva NO.

Si la falla fuese filtro tapado, tendría que existir una diferencia de temperatura notable?
Te darias cuenta por el filtro mismo: se congela, generlmente, desde la mitad en adelante. A veces no se escarcha pero tenes la primera mitad tibia y la otra mitad fria.

Y si fuera falta de refrigerante: ¿Por qué esa presión de baja?
Ya lo hablamos antes, poco gas para absorver mucho calor. En cuanto comiences a gregar gas podes ver como la baja disminuye y la alta sube.

Será porque la válvula pueda estar abierta constantemente. Esto último es lo que creo que este pasando, voy a tomar recalentamiento y sub enfriamiento.

Bueno, donde está la válvula, va ser trabajoso cambiar y sería la primera vez que cambio una de estas
Esta válvula viene soldada y lo que me dejaron para trabajar fue una antorcha portátil, de esas de cilindro de MAP/PRO amarillo y una chapaleta que fabrique para retener el calor.
Sobre gustos no hay nada escrito, dijo una vieja que se comia los mocos!!
A mi no me gusta porque te recalienta el caño y se hace una costra de oxido terrible. Si corre un poco de viento te cuesta un monton mantener la temperatura en la union y terminas llenando de hollin el caño. Con tu chapaleta quizas te cueste un poco menos, es un buen complemento y a veces tambien lo uso. Yo que vos trato de conseguir un equipo de oxi-butano y renegas menos y da un resultado superior, seguro tenes algun amigo colega que te lo pueda prestar.


¿Es posible soldar con esta una tubería más o menos de 1”?
Se puede pero quizas la union se vea como pegoteada

¿Ustedes han conseguido en este sistema que el sensor de la válvula se desprenda solo?
:blink: :blink: :blink:

Esta última pregunta es porque, la solución sería colocar el bulbo y listo. Es lo primero que yo haria.

La otra es que, algún técnico lo posiciono frente del evaporador para mantener abierto la válvula.
Y una tercera. Que algún técnico cambio filtro y dejo humedad o incondensables y para evitar alta presión, dejo la válvula abierta alquilándola del retorno. Si tenes incondensables lo ves en el mnometro, oscila demasiado la presion, sube sube y luego baja y vuelve a subir y baja y baja y de nuevo para arriba, y asi. Oscilaciones de presion.

También hay una cuarte, que estos sistema funcionen de esta forma y yo no lo sepa. No creo Jose, aunque dicen que tampoco existen las brujas y sin embargo yo tengo suegra, jajajjajaja

La otra opcion que me parece se puede presentar es desgaste en el compresor, en el cilindro. La alta se comunica con la baja, de ahi la explicacion de una baja alta y una alta baja. O junta rota en el plato de valvulas.
Si fuera frio calor esta falla se da por problemas en la valvula inversora o de 4 vias. No lo mencionas asi que lo descarto de plano.
Espero haber ayudado.

Salú!!
El siguiente usuario dijo gracias: Diego, josal, alfrio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
14 May 2017 11:23 #53152 por Charrua
Hola jose , como primera medida colocar el bulbo de la valvula en su lugar (ultima vuelta del evaporador)
el otro tema ajustar bien la correa del fan (evaporador)
Burbujas pueden darse por varios factores uno de ellos es (falta de gas)
El echo de ser una roof top o (autocontenido) y si le faltara gas revisar bien posibles perdidas.
Otro tema es revisar el vastago de la valvula normalmente terminan tocando el ajuste y descalibrando la valvula.
Tenes 2 compresores conectados en paralelo, revisar si estan funcionando ambos o uno solo.
Como esa valvula esta practicamente habierta y con una baja de 80 psi no lo ves pero se esta espumando el aceite en los compresores esto pasa cuando esta habierta o el orificio es muy grande.
Una vez que tengas el bulbo conectado donde va y bien ajustada la correa del fan veremos que presiones tenes en alta y baja y seguimos con el tema.
El siguiente usuario dijo gracias: Diego, josal

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
14 May 2017 15:04 #53159 por josal
Ok Muchas gracias, voy a tomar en cuenta todas las sugerencias.
De todas maneras voy a tomar recalentamiento y sub enfriamiento, el trabajo es para empezar el lunes pero hay una protesta a nivel nacional y es posible que quede para el martes.
Oscara voy hacer la prueba final que es el recalentamiento para estar seguro que es falta de refrigerante
Tiene mucha lógica lo que comenta diego, mucha carga causada por falta de refrigerante.
Yo lo vi como bajo sub enfriamiento, gas entrando al filtro y a la válvula. Por eso esa presión que pienso debería estar en unos 225 PSI por lo menos.
El retorno está bien fresco y condensado.
Diego hace algunos años atrás, te prestaban cualquier cosa, hoy en día nadie te presta ese tipo de herramientas, en un año tendría que guardar 42.000 Bs mensuales para cómprate este equipo. Sin contar que un sueldo mínimo está en 40.000Bs mensual.
Así es charrúa y diego lo primero que voy a realizar es color el bulbo. Muy buen detalle
Charrua voy a ver lo de los compresores. y de principio colocare bulbo en su sitio y ajustar la correa.

JASO
El siguiente usuario dijo gracias: Diego, Charrua

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
17 May 2017 23:44 #53211 por josal
Fui a ver el aire,
Un compresor dañado
La tarjeta electrónica eliminada
Sub-Enfriamiento 5K
Recalentamiento 18K
Colocando el bulbo de la válvula, las presiones mejoraron un poquito.
el evaporador tienes todas las aletas dobladas.
Cuando vuelva, voy a colocar un poco de refrigerante, parece ser que es como indica diego, aun no estoy seguro, pero por el recalentamiento pienso que es falta de refrigerante
La verdad es que no e podido trabajar bien con la lluvia.
Le estoy informando del bendito perol.

JASO
El siguiente usuario dijo gracias: masaru

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
18 May 2017 02:01 #53215 por dsbordon
Jose, antes de agregar gas yo peinaria el evaporador. Y la correa, la tensaste?
Si agregas como esta, te dará un sobrecalentamiento aceptable y sin embargo el rendimiento no será el mejor. Si lavas el equipo, mucho mejor.
Me late que ese equipo no rendia y le sacaron gas. Pero no rendía porque no hay buen caudal de aire en el evaporador. Peinar y tensar correas, primero tendrás un sobrecalentamiento sideral, después con gas se pondrá frapé.
El siguiente usuario dijo gracias: josal

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
18 May 2017 10:21 #53219 por Charrua
Agregando algo más al lo que dice dsbordon, tenes 2 compresores uno dañado estas máquinas se cargan con todos los compresores funcionando a pleno , en este caso Si la carga climática no es mucha podes cargar la maquina con un sólo compresor de lo contrario Si es alta la carga térmica conviene hacerlo con ambos compresores funcionando.
El siguiente usuario dijo gracias: Diego, josal, gag2009, dsbordon

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
18 May 2017 12:29 #53225 por dsbordon
Josal, pequeño detalle el de los dos Mc!!
Tiene razón Charrua.
El siguiente usuario dijo gracias: Charrua

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
18 May 2017 23:50 #53233 por josal
Gracias compañeros.

Menos mal que me comentas estos charrua, bueno voy hacer lo que corresponde hacer.
Ustedes han mandado a reparar un compresor de pistón de esto que les quede bien?
voy a ver si la terjata tiene reparacion

JASO

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Moderadores: Diegomarcosariel75regattaJacGeltantorjosallinares1955Moderadorfrio1933gustavozottatecnofrost refrigeracionsergio luisaconcagua mendozautnfriogag2009gberti
Gracias a Foro Kunena