question-circle Pregunta Problema para limpiar carrier transicold

Más
08 Mar 2017 17:00 - 08 Mar 2017 17:04 #51695 por Rd.vivoelec
Hola, les comento que vengo reparando varias veces un equipo de frio carrier transicold, el mismo es dual, y comparte la condensadora y la evaporadora, al conectarla a red conmuta los compresores mediante una solenoide, la cuestion es que por mas que limpio con nitrogeno y agente de limpieza nunca logro limpiar todo el circuito y el compresor que esta abajo, el cual trabaja con el motor del camion de rompe y se clava seguido, hoy desarme la valvula conmutadora y energize el solenoide para barrer todo el circuito, espero que funcione, lo llamativo es que el compresor que esta abajo estaba casi sin aceite, porque podra ser? El de arriba tenia pues tiene conectada una manguera desde el separador a aceite para evitar que por gravedad se fugue hacia el otro compresor, agradezco su informacion saludos a todos, me olvidaba de informarles, el equipo esta instalado en un camion mercedes benz 710, el refrigerante utilizado es el 134A y los compresores son tipo automotor "sanden"
Última Edición: 08 Mar 2017 17:04 por Rd.vivoelec. Razón: Falta de informacion

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
09 Mar 2017 10:55 #51713 por refrio
Por favor iniciar sesión para ver las respuestas

POR FAVOR, CONSIDERA HACER UNA DONACIÓN PARA PODER MANTENER EL SITIO EN LÍNEA. EL APORTE ES MÍNIMO Y TU CONTRIBUCIÓN NOS PERMITIRÁ SEGUIR DÁNDOTE SOPORTE TÉCNICO. DONA AHORA MISMO DESDE AQUÍ: QUIERO CONTIBUIR!
El siguiente usuario dijo gracias: Rd.vivoelec

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Agregar archivos adjuntos.
  • No permitido: Editar tu mensaje.
Moderadores: DiegomarcosModeradorsergio luis
Gracias a Foro Kunena