file Pregunta Duda con funcionamiento de heladera Electrolux DCW41

Más
11 Feb 2018 19:46 #55894 por sergio670
Hola

Me dedico mayormente a la instalación y reparación de aires acondicionados familiares, es la primera heladera que reparo.
Mi duda es que suda el caño de succión, la heladera enfría bien tanto en el frízer como en el refrigerador. Sé que en los equipos de aire acondicionado es normal pero no lo he visto en una heladera.

Las características del equipo son las siguientes:
Marca: Electrolux
Modelo: DCW41
Volumen: 274 litros.
Presión Alta/Baja: (199/2,7) psi (datos de manual).
Gas: R134a (145g de carga)
Corriente: 1,3 amperes (dato de manual).
Temperatura del freezer: -18ºC (dato de manual).
Temperatura del refrigerador: 5ºC (dato de manual).

Paso a contarles los detalles:
- Quité el compresor que estaba trabado.
- Realicé limpieza del sistema con R141b y R22 (no cuento con equipo de nitrógeno).
- Cambié el compresor de 1/5 (misma marca y modelo).
- Cambié filtro.
- Realicé vacío por baja en unas 3 etapas de 1 hora más o menos cada una (no recuerdo bien).
- Cargué refrigerante por peso con una balanza de cocina.

Después de esto enfriaba bien en el frízer (alcanzaba los -18ºC) pero no bajaba de 7 grados en el refrigerador. Cargué un poco más de refrigerante pero me pasé y comenzó a congelar el caño de succión entonces empecé a quitarle poco a poco hasta que dejó de congelar menos una parte del caño en la que descubrí que se había estrangulado un poco, seguramente al tratar de instalar el caño al compresor. La temperatura del compresor, acercando la sonda de medición (sin que toque la carcasa), legaba a los 90ºC. Todo esto en un día 35ºC de temperatura ambiente.

Quité el refrigerante y cambié todo el tramo que va desde donde se estranguló hasta el compresor. Realicé vacío en 3 etapas de 1hs, 3hs y 4hs. Cargué refrigerante por peso con la misma balanza de cocina purgando previamente los caños del manómetro. Encendí la heladera a las 20:30hs y para las 03:00 am controlé presión de baja, consumo de corriente, temperatura de frízer y refrigerador.

Presión de baja: entre -5 y -10 psi
Consumo de corriente: 1,46 amperes
Temperatura frízer: -20,8ºC
Temperatura del refrigerador: 0,5ºC (cero coma cinco)
Temperatura ambiente: 24,3ºC
Acercando la sonda de medición de temperatura a la carcasa del compresor llegó a medir 59ºC.

¿Es normal? ¿Puedo dejarla así o debo modificar algo?

Desde ya muchas gracias por cualquier ayuda.
Saludos
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Agregar archivos adjuntos.
  • No permitido: Editar tu mensaje.
Moderadores: Diegomarcosariel75regattaJacGeltantorjosallinares1955Moderadorfrio1933tecnofrost refrigeracionsergio luisaconcagua mendozautnfriogag2009gberti
Gracias a Foro Kunena