file Pregunta carga de refrigerante maquina agricola

Más
10 Abr 2017 12:04 - 10 Abr 2017 12:08 #52349 por jcorazza
Estimados; disculpen la molestia, aca estoy de nuevo, segui todas las recomendaciones que me han dado, hice vació y rompi vació con nitrogeno unas 4 veces, luego realize un vacio final de aproximadamente 1.15 hs. Rompi vació con liquido por la linea de alta, cargue aprox. 1/2 kg liquido.
Puse en marcha y comence a cargar vapor por baja, cargue 1.5 kg total (y me quede sin refrigerante) y el compresor arranca trabaja unos 20 o 30 segundos la presion de baja, va disminuyendo hasta los 20 psi y alta en 140 psi y corta el compresor, luego la presion de baja sube hasta llegar a unos 60 psi la de alta baja hasta 80 psi (con el compresor detenido) y el compresor vuelve a arrancar. todo esto a unas 1500 rpm.
Las presiones alta/baja con el motor detenido son de 80 psi

El evaporador esta "frio" no muy frio, la succión del compresor fresca y transpira algo de agua, la linea de alta a la salida del compresor esta tibia, casi caliente, y a la salida de condensador natural.
El condensador esta limpio, y el ventilador del condensador / radiador de la maquina tira muchísimo viento.

Mi consulta es, le sigo cargando refrigerante?
Última Edición: 10 Abr 2017 12:08 por jcorazza.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 Abr 2017 14:55 #52351 por dsbordon
Sip. Te esta cortando por baja. Obviamente, si tenes un día de 20 grados de T ambiente seguramente te puede pasar que llegue rápido al corte por temperatura.
Carga por recalentamiento, 10 a 12 grados están bien. Menos ya es arriesgar el compresor.
El siguiente usuario dijo gracias: jcorazza

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 Abr 2017 17:47 - 10 Abr 2017 17:48 #52357 por gustavozotta
Como dice dsbordon está cortando por baja.
El presostato de un AA automotriz cumple varias funciones: Corta por exceso de presión (digamos, una vez ya enfriado el recinto o habitáculo......), corta por falta de refrigerante (en este caso baja presión) también acciona electroventilador en caso de que lo tenga...... (que no es su caso, según dijo)

La aparente gran cantidad de refrigerante es muy probable que obedezca al bajo régimen de trabajo de la maquinaria.

Ud debe lograr unos 30/35 PSI en baja, dependiendo de la temperatura ambiente. Como dijo el colega, mida el recalentamiento. Tome un termómetro que tenga su bulbo sensor en el extremo de un cable, y tome la temperatura del retorno en el punto más próximo al pico de inspección.
Aísle del ambiente el sensor del termómetro, para que la lectura no se vea influenciada por la temperatura ambiente, puede usar cualquier aislante térmico.

Tome la presión de succión y compare con la tabla de presión y temperatura. Anote cuántos grados corresponderían en teoría que tuviera el gas en estado de vapor a esa presión.
Luego tome la temperatura que le indica el termómetro y compare ambas mediciones. Si el termómetro le marca más de 10°C POR ENCIMA de la temperatura teórica del gas a esa presión, entonces tiene exceso de recalentamiento.

Exceso de recalentamiento significa que el refrigerante está absorbiendo muchísimo calor en la evaporadora debido a que el volumen total de refrigerante en el sistema es insuficiente.

Si logra 10°C de recalentamiento como dijo el colega, proceda a quitar el corcho y servir lo que tenga disponible para festejar.....

De todas maneras, si el presupuesto lo permite, yo insisto en agregar un forzador eléctrico que ayude un poco a esa pala de accionamiento por correa.....
Como dije antes, el hecho de que un fabricante de máquinas agrícolas no lo haya considerado, no significa que sean genios de la refrigeración....
Última Edición: 10 Abr 2017 17:48 por gustavozotta.
El siguiente usuario dijo gracias: josal, patoo, jcorazza

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
19 Abr 2017 17:42 #52506 por gustavozotta
Y, cómo anduvo eso?????

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
20 Abr 2017 15:39 - 20 Abr 2017 15:39 #52512 por jcorazza
Estimados, disculpen la ausencia. Todavia no tuve oportunidad de volver a trabajar sobre la maquina, ya que cuando llueve no puedo entrar al campo, y cuando esta lindo la maquina trabaja porque esta la epoca de cosecha.
espero tener suerte este fin de semana para terminar el trabajo.
La semana q viene comento como me fue.

Saludos.!
Última Edición: 20 Abr 2017 15:39 por jcorazza.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
21 Abr 2017 12:26 #52526 por ururef
Hola colegas.
Un pequeño detalle aunque estoy seguro que ya lo saben, el sobrecalentamiento se mide luego de que el equipamiento llega a temperatura de set, por lo tanto no es el secreto de la carga, ojito que es con el mayor de los respetos colegas.
Recomendaría cargar por subenfriamiento, con una diferencia de entre 3° C y 1.5° C, esto llevaría a la carga completa, luego vería recién el recalentamiento (sobrecalentamiento) cuando estuviera frío dentro de la cabina. Saludos
El siguiente usuario dijo gracias: josal, alfrio, gustavozotta

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
08 Ene 2018 09:26 #55356 por Rafael19
Hola soy nuevo en el foro!! Estoy en la misma situacion que el amigo.. realice la reparacion del aire acondicionado de una cosechadora Jhon Deere. No tenia datos de la cantidad de refrigerante 134 que lleva pero comence a cargarlo y tratar de determinar el punto de corte cuando la presion de baja llegara a los 35 psi. Pero tuve el problema de que nunca llegaba a esa presion y por el lado de alta se paso de las 300 psi y el presostato comenzo a cortar el acople del compresor. Sospeche inicialmente de la valvula expansora pero el equipo enfria muy bien y la valvula de expansion trabaja porque la aguja de baja se mueve pero siempre entre las 10 y 25 psi. Tiene el condensador nuevo, el filtro y las mangueras. Alguien me puede ayudar o brindar algun dato. Puede haberme pasado de refrigerante? Muchas gracias..

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
08 Ene 2018 09:38 #55357 por Rafael19
Quiero agregar unos dstos mas que sirvan de pista.. al poner en marcha el sistema funciona bien por unos minutos enfriando adecuadamente el habitaculo (la temperatura de salida del aire es de 7 u 8 grados) aunque la presion de baja no supera los 20 psi. Luego de funcionar por un tiempoque ya enfrió bastante, comienza a subir cada vez mas la presion de alta hasta que comienza a cortar por alta presión como mencione antes. La presion de baja la tomo en una valvula ubicada en la misma culata del compresor. Gracias nuevamente

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
17 Ene 2018 09:04 #55515 por dsbordon
Tenes una obstrucción en el circuito. Si no es la Vet, es el filtro.
No dijiste nada de cambio de filtro. Debes cambiarlo y revisar la Vet.
20 de baja es muy baja. 300de alta es demasiado.
El siguiente usuario dijo gracias: Diego, josal, DOMI

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
25 Ene 2018 14:46 #55621 por ururef
Puede ser mucho gas, puede ser condensador chico, o sucio. Evaporador sucio presion baja en baja, esto hace que pongas gas de mas.
El siguiente usuario dijo gracias: josal

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Agregar archivos adjuntos.
  • No permitido: Editar tu mensaje.
Moderadores: DiegomarcosJacGeltantorModeradorfrio1933gag2009Charruadsbordon
Gracias a Foro Kunena