file Pregunta Cámara frigorífica no como evaporador .

Más
01 Feb 2018 10:53 - 01 Feb 2018 10:55 #55721 por Marcosfarah
Buenos días soy Marcos les escribo desde salta capital , desde hace siete años me dedico a la refrigeración comercial.hace unos días largos vngo teniendo problemas con una cámara frigorífica de 3,25 x 2,2 por 2,1 de alto con paneles de 11 cm . Le coloque en el equipo de frio una unidad condensadora goodcool con compresor de 2 HP lunithe hermetique en gas r404 , un evaporador de dos forzadores cooltech modelo dj1.2/8 que el proveedor me dijo que es de 2 HP . Sistema de soldó , se realizó vacío , se colocó filtro cerámico de 3/8 y una válvula Bluestar con orificio de 1 , la cuestión es la siguiente , el evaporador no logro llenarse le meti 6 kg de gas y no llega a completarse , aclaro que la cámara es para baja temperatura , las presiones que tengo son las siguientes , baja a la entrada del compresor 25 psi y alta a la salida del tubo recibidor 370 psi. Me falta la mitad del evaporador por completar
Última Edición: 01 Feb 2018 10:55 por Marcosfarah.
El siguiente usuario dijo gracias: kikekk

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
01 Feb 2018 14:12 #55728 por ururef
Ver rendimiento del orificio, si esta bien abrir vet, no mas gas por ahora
El siguiente usuario dijo gracias: Diego, josal, alfrio, kikekk, Marcosfarah

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
01 Feb 2018 18:44 #55732 por Marcosfarah
Muchas gracias por tu respuesta , sabes que probablemente con el orificio del uno al tres , ahora tiene puesto el 1 y la válvula está abierto al máximo al borde . Podrá ser válvula ? Es nueva es una Bluestar. A qué te referís con controlar el orificio , ya me fijé si no está tapado está perfecto . Gracias
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
01 Feb 2018 22:16 #55738 por ururef
Para que lado abre la vet?-estas seguro que esta abierta?.
Debes buscar cuanto rinde cada orificio de acuerdo a tu compresor.
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
02 Feb 2018 01:30 #55742 por dsbordon
Hola Marcos.
Estoy con temita similar. El orificio o tobera es chico. Las bluestar son imitación Danfoss, para 2hp en media con 404 va una número 4. Hoy cambie la 2 que tenía puesta por la 4 y empezo a bajar la temperatura.
No sé tu caso. Comenza poniendo la Vet con el tornillo de regulación de sobrecalentamiento a 3,5 vueltas y al día siguiente controla y regula Vet y carga de gas a me parece te pasaste.
SDS.
El siguiente usuario dijo gracias: Diego, josal, alfrio, gag2009

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
02 Feb 2018 08:34 #55746 por Marcosfarah
Buenos días muchachos ! Cambie la válvula , compre una Danfoss según el fabricante lleva tobera número cuatro , la puse en marcha pero ahí me doy que congela pero me faltan cuatro caños del evaporador Para congelar , lo más triste es que es un evaporador con distribuidor , el distribuidor es en dos secciones . Y una sección tiene problema la otra completa bien . Que puede ser ?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
03 Feb 2018 01:02 #55766 por dsbordon
Marcos, parece que tenes trancados los capilares que comunican el distribuidor con los circuitos que no se llenan.
Saca la Vet, conecta el nitrogeno en la zona de baja y con llama suave calenta los capilares mientras el nitro corre hacia el extremo abierto del distribuidor. Al distribuidor tambien pegale una calentada. Si hay ceras o aceite degradado obstruyendo los capilares, con el calor se diluyen y salen. OJO!! No hace falta calentar al rojo vivo!!!
Al regulador de presion del nitro podes ponerlo con 10/15 psi. Suficiente.
El siguiente usuario dijo gracias: Diego, alfrio, DOMI, utnfrio, gag2009

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
04 Feb 2018 18:53 #55785 por utnfrio
Plenamente de acuerdo DSBordon.y lista la solución, el muerto habla .

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
05 Feb 2018 10:54 #55794 por ururef
Buen día.
Si faltan solo cuatro caños. ¿Cual es el problema?, que temperatura? Que presion?. No congela?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
05 Feb 2018 13:34 #55796 por Charrua
Buenas, una pregunta estimado la vet que instalaste supongo tendrá compensador esxterno ya que en evaporadores con varios capilares la presion baja y es necesario compensador externo.
Por otro lado el orificio de la válvula que debes instalar es de acuerdo al rendimiento del compresor a una determinada temperatura de evaporación.la cual tendrás que seberlo tu.
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Agregar archivos adjuntos.
  • No permitido: Editar tu mensaje.
Moderadores: DiegomarcosJacGeltantorModeradorfrio1933gag2009Charruadsbordon
Gracias a Foro Kunena