file Pregunta Congelamiento compresor y unidad condensadora en modo calor

Más
08 Jun 2019 10:31 #59194 por walter087
Hola gente del foro mi nombre es walter y es la primera ves que escribo..siempre los leo y feliz de decir que me han resuelto muchas incógnitas que han surgido con diferentes trabajos. Bueno para no hacerlo muy largo les comento que tengo un equipo central de 5TR con refrigerante R410a que luego de realizarle un mantenimiento completo ya que se encontraba parado hace mas de un año me dispongo a ponerlo en marcha luego de aproximadamente 1 hora de funcionamiento correcto encuentro que el compresor comienza a formar hielo, y de ahí en adelante se comienza a congelar la condensadora hasta formar una capa tan grande que no se dan una idea. Reviso el equipo si todo funciona correctamente y mido presiones a lo que arrojan una presión de baja de 90 psi y la Alta oscila entre los 380 y 450 psi nunca es constante aunque el consumo del equipo esta dentro de los parámetros que indica la placa del fabricante, con una temperatura exterior de 9°C. El forzador y fan funcionan correctamente. Si bien el equipo estuvo parado tampoco me refiero a un equipo viejo, apenas tendrá 3 años colocado y muy poco uso. Para añadir mas datos sobre el equipo es un westric - el Motocompresor es un copeland scroll de 5hp 380v. trabaja en modo calor con válvula inversora. Lo que mas me inquieta es no poder lograr la temperatura de recinto adecuada ya que nunca supera los 19/20°C.
Agradeceria si alguno tiene info de que puede estar sucediendo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
08 Jun 2019 11:13 #59195 por Diego
Buen dia Walter.

Primero tienes que revisar la limpieza de las serpentinas interior y exterior. En particular, la interior, que suele ensuciarse con facilidad (revisar filtros).

El hielo excesivo puede deberse a la baja presión de evaporación que estás teniendo en la unidad exterior. Me parece que el problema puede estar en posible falta de gas. En los equipos que funcionan como bomba de calor en invierno, el ventilador de la unidad exterior suele detenerse o ciclar, e inclusive, tienen un período de deshielo para derretir el hielo que se forma en la serpentina de la unidad exterior.

¿Que modelo es el equipo?
El siguiente usuario dijo gracias: gustavozotta, Emmanuel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
08 Jun 2019 12:25 #59196 por walter087
Hola diego antes que nada gracias por tu respuesta, te comento si bien se le realizo un mantenimiento al equipo, si pude lavar la serpentina exterior pero no tuve mucho acceso a la interior ya que por el diseño del equipo debería incluso hasta bajarlo de donde esta colocado para poder llegar a ella. Se que estoy teniendo una baja presión de baja pero incluso al agregar mas refringente no logre subirla, a lo que volvi para atras ya que me pasaba de consumo en motor. El ventilador exterior no se detiene en ningún momento, tampoco cicla su funcionamiento, lo que mas me llama la atención es que el congelamiento no se esta produciendo en la linea de retorno sino mas bien comienza en el propio compresor. Me encantaria darte mas datos del equipo pero lamentablemente no hay mas fichas tecnicas en el, si te puedo decir que es industria argentina, algo así como rejunte de piezas.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
08 Jun 2019 20:36 #59197 por gustavozotta
Buenas......
Vas a tener que renegar un poco.
Primero, hacer lo que dice Diego, limpiar bien la serpentina, porque es posible que no esté condensando bien la unidad interior. Si viene poco líquido, habrá mucha expansión en la UE y no llegará a levantar suficiente temperatura el gas caliente para que te provea de calor al recinto.
Otro tema a revisar, es la plaqueta de la UI. Tendría que tener un sensor de caño, al igual que un split, que sense la temperatura del gas tal como viene del compresor, y si sensa que está demasiado baja, debe comenzar un ciclo de descongelamiento.
Si el forzador de UE no para, eso es un indicio de que no está habiendo rendimiento, y podría obedecer a suciedad de la UI
El siguiente usuario dijo gracias: Diego, Emmanuel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
08 Jun 2019 21:20 #59199 por walter087
gracias por la respuesta..voy a buscar la forma de darle una buena limpieza a la serpentina interior y luego veré que pasa, con respecto a zonda en la UI no posee, como dije se ve que es un rejunte de piezas, aunque si debo decirte que la plaqueta si tiene proceso de descongelamiento aunque no esta funcionando...el lunes cuando pueda ingresar al lugar voy a hacer lo que me recomendaron y luego escribiré para contarles que paso...gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
09 Jun 2019 00:00 #59200 por Diego
Perdón perdón... es un equipo dividido tipo split o es un equipo central por conductos???

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
09 Jun 2019 01:13 #59201 por dsbordon
Hola.
No entiendo, es un central o un split? Si es central no hay nada q bajar para lavar, se destapa y se lava todo. Si es central no hay ui ni ue. Si es central hay que ver a q altura estan las rejas y analizar temperatura de impulsión y retorno mas las presiones para saber como esta la cosa.
Si es split y se congela, y es que llega a 450 de alta entonces apuesto por mugre en la serpentina. Aunque no descartaría de falta de gas.
También revisaria el sistema de deshielo y el ciclado del ventilador.
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
09 Jun 2019 06:45 #59202 por Charrua
Estimado es un central ? me parece que por los datos que das
es un PISO TECHO podrías especificar bien de que maquina estamos hablando .

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
09 Jun 2019 19:11 #59206 por walter087
Hola gente, gracias por sus respuestas, con respecto al equipo es un central, lo que estoy diciendo de bajarlo porque en la forma en que esta ensamblado el equipo no tengo acceso a la serpentina interior, por lo que solo pude limpiar un lado de ella. El equipo esta "colgado" literalmente ya que le han armado un soporte desde la misma pared y este abulonado al chasis del equipo por eso para lograr desarmar debo bajarlo. como para dar mas info, entre la succión y el tubo de salida de aire no hay mas de 1.5 metros, el equipo esta a mas o menos 6 metros del suelo y colocado de forma tal que los conductos de salida quedan rectos al equipo.
Estimado DSBORDON no entiendo a que te referis con la altura de las rejas y temperatura de impulsión.
No se que mas decirles. Mañana le saco una foto al equipo para que me entiendan los que les comento
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 Jun 2019 07:18 #59208 por Charrua
Ahora se entiende estimado , es una central por conductos ósea un
AUTOCONTENIDO más conocido como Roof Top .
Es válido lo que dicen los colegas en cuanto al congelamiento del condensador convertido en evaporador gracias a la v4v
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Agregar archivos adjuntos.
  • No permitido: Editar tu mensaje.
Moderadores: DiegoJacGeltantorjosalModeradorfrio1933gag2009dsbordonCharrua
Gracias a Foro Kunena