file Pregunta Evaporador condensa agua y chorrea por delante a través de la turbina

Más
13 Ene 2016 21:55 - 22 Ene 2016 09:19 #45743 por gustavozotta
Hola gente, recientemente instalé un AA White Westinghouse 4500 F/H usado, de dudosa procedencia.... En realidad, fue una oportunidad para mi ayudante y le dí una mano.

La carga de R22 estaba incompleta por lo que verificamos que no estuviera contaminado y completé la carga por presión y consumo.
Consumo entre 10A y 10,5A, presión 60PSI con una temperatura ambiente de 28°C, salto térmico 16°C.

Llegando a las 50PSI ya comienza a gotear, cae agua por detrás de la turbina y en grandes cantidades.

La descarga de agua hacia afuera está libre, y tiene un caudal importante, la bandeja colectora del frente de la unidad evaporadora está limpia y libre de obstrucciones.

Desarmé completamente la evaporadora y la bandeja colectora de agua de la parte trasera está limpia, libre de obstrucciones, no tiene rajaduras de ningún tipo y el conducto que conecta a la bandeja trasera con la delantera está sano, limpio y libre de obstrucciones
La parte posterior de la carcasa se encuentra bien aislada.
La turbina está limpia, libre de toda suciedad. El motor gira a muy buena velocidad.
La serpentina de la condensadora está limpia, el forzador gira a buena velocidad.

La unidad exterior está 0,50 mts más arriba que la evaporadora, por lo que hice un sifón para asegurar retorno de aceite al compresor.

Hoy desarmé íntegramente la evaporadora y prácticamente no cayeron casi más que unas pocas gotas de aceite, por lo que descarto presencia de aceite en la serpentina de la unidad interior.

Las cañerías de la evaporadora no tienen aplastamientos, revisé cada centímetro de caño retirando los aislantes que vienen de fábrica.

Señores, se me quemaron los libros!!!!

Soluciones en refrigeración y aire acondicionado en San Miguel y Zona Norte: refrinor.net/
Última Edición: 22 Ene 2016 09:19 por Diego.
El siguiente usuario dijo gracias: Diego, alfrio, plunos, riggo68

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
13 Ene 2016 23:08 #45744 por Claudiosunchales
Gustavo cómo estas?

el Evaporador instalado, Tiene la pendiente, inclinación suficiente para extraer el agua de condensado? (Como experiencia personal, me ocurrió lo mismo, el split que fui a ver condensaba y tiraba agua profusamente fuera de la canaleta, como si ésta rebalsaba, Descarté falta de refrigerante al evaporador, etc entre otras cosas. La ultima alternativa fue darla un poco mas de caída, logre que el agua llegue a drenar por las mangueras de desagües sin inconvenientes.



Saludos.

Claudio.
El siguiente usuario dijo gracias: Diego, plunos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
14 Ene 2016 08:40 #45746 por gustavozotta
Sí, la evaporadora está perfectamente nivelada. Gran caudal de agua cae por la manguera de descarga, sin acumularse en la bandeja colectora.
El agua parece caer directamente desde la parte posterior de la serpentina, sin que llegue a la bandeja colectora que esa parte tiene (y que descarga por una canaleta a cada extremo de la serpentina, hacia la canaleta delantera....)

Soluciones en refrigeración y aire acondicionado en San Miguel y Zona Norte: refrinor.net/

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
14 Ene 2016 09:00 #45747 por masaru
Hola a Todos ,

Me parece que para un 4.500 fr el consumo es alto , 10 A / 10.5 A a 28° C es mucho ; personalmente creo que debería consumir 9 A / 9.5 A a 35° /36 ° C .

Pienso que está pasado de refrigerante , e intentar bajar el salto térmico.
El siguiente usuario dijo gracias: josal

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
14 Ene 2016 09:26 #45749 por gustavozotta
El consumo está en lo que indica la placa del aparato.

Respecto a bajar la cantidad de refrigerante, ya con 50PSI empieza a salpicar por la turbina, y con esa cantidad de refrigerante el salto térmico es insignificante, apenas 6°C por lo que el equipo no rinde.

Agrego el siguiente dato: El equipo tenía instalada una plaqueta universal sin variador, con relés, la cual no permitía regular la velocidad de la turbina.
Le cambié la placa por una con variador y ahora sí se regula la velocidad. De todos modos, sea cual fuere la velocidad seleccionada, a partir de 50PSI ya salpica por la turbina, con cualquier velocidad.

Soluciones en refrigeración y aire acondicionado en San Miguel y Zona Norte: refrinor.net/
El siguiente usuario dijo gracias: Diego, plunos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Editar tu mensaje.
Moderadores: DiegoJacGeltantorjosalModeradorfrio1933gustavozottagag2009Charruadsbordon
Gracias a Foro Kunena