file Pregunta presión de baja no se estabiliza se mantiene fluctuando entre 60 y 65

Más
13 Nov 2017 17:14 #54837 por kiloconk
Hola a todos reciente revise un equipo de un cliente por qué no está enfriando según el cliente. Por el evaporador solo está saliendo 20 grados y tiene prefijado 17. Le conecto el manómetro y la carga es de 65 psi el gas es r22 y el equipo es un Split de 12000 btus marca samgsun la corriente de consumo del equipo es de 6 amp. Y está consumiendo 5.8 A, pero noto que la presión no se estabiliza se mantiene fluctuando entre 60 y 65 psi cuando le cierro las válvula para guardar el gas en el condensador y revisar otras cosas en el equipo veo que no llega a cero ósea que no hace el vacio completo se queda en 10 psi. En espera de ayuda, un saludo yardley

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
13 Nov 2017 17:20 #54838 por Leonardo1234
Hola yardley, a mi entender la fluctuacion de presion se debe a incondensables en el sistema o un mal vacio, ahora si cuando recuperas gas no baja de los 10 psi es porque esta devolviendo presion x baja el compresor.
El siguiente usuario dijo gracias: Diego, josal, DOMI, kiloconk

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
14 Nov 2017 02:18 #54844 por dsbordon
Hola, si envasando el gas no baja de 10 psi, quiere decir q hay desgaste en el compresor y hay retorno de la zona de alta hacia la de baja. Si fuera un alternativo te diría problema de válvulas o en el plato de válvulas.
Por eso no enfria, las 60/65 psi que lees son porque el gas que tiene, esta dando vueltas ahí en el compresor.
El siguiente usuario dijo gracias: Diego, kiloconk

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
14 Nov 2017 10:52 #54851 por kiloconk
hola atodos gracias por responder voy a buscar el modelo del compresor y les respondo un saludo grande yardley

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
14 Nov 2017 13:43 #54853 por kiloconk
hola aqui les dejo los datos del compresor:
Pump type: Rolling piston type
Displacement: 17.64 cc/rev
rated voltage y frecuencia: 1hp 230v 60 hz

aceite:noc o sun
initial charged 340cc

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
14 Nov 2017 14:08 #54854 por Friocapital@gmail.com
Revisa también la válvula inversora fíjate que los caños que van al evaporador no estén calientes
El siguiente usuario dijo gracias: Diego, kiloconk

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
14 Nov 2017 15:52 #54857 por kiloconk
hola gracias por responder friocapital, pero el split es solo frio ya revise los caños todos estan en temperatura normal de trabajo no muy fria

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
21 Nov 2017 12:34 #54921 por Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Agregar archivos adjuntos.
  • No permitido: Editar tu mensaje.
Moderadores: DiegomarcosJacGeltantorjosalModeradorfrio1933gustavozottagag2009Charruadsbordon
Gracias a Foro Kunena