file Pregunta Consulta aa BGH baja silueta 9000 frigorias

Más
29 Dic 2012 03:09 #32118 por regatta
Hola a todos, recurro a uds a ver si me pueden dar un consejo sobre este aire.
Es un bgh frio-calor de 9000 frigorias baja silueta.
Cual es el problema? No responde a nada ni al control ni a la tecla "manual"
Como les comente es un baja silueta y lo unico que hay en la habitacion es el display que recibe al control remoto, que tiene tambien la tecla "manual" (por si no funciona el control remoto) y 4 leds "operation" y tres mas que no recuerdo los nombres.
Cuando se energiza el equipo el led operation parpadea, y por mas que lo encienda por el control o por la tecla manual no realiza ninguna funcion, al control lo recibe porque se escucha el "Pip" caracteristico, pero no realiza ningua operacopn.
Estimo que tambien ese parpadeo es indicativo de algun error pero no se que se debe.
LA condensadora es trifasica y recibe corriente, si presiono el contactor el motocompresor arranca. tiene una plaqueta y tiene tres leds, que parapadean juntos lentamente que por lo que vi en otros posts, es que esta ok a la espera de instrucciones.
La plaqueta de la evaporadora esta energizada y los sensores de ambiente y caño me dan correctamente.

Alguien que tenga el manual de bgh para tener ideade donde buscar esa falla,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • mariner310
  • Avatar de mariner310
  • Invitado
29 Dic 2012 11:24 #32120 por mariner310
Buen día querido amigo, un gusto de saludarte,” opino de atrevido como pato guacho” ,je,je,je,je, me paso algo parecido con una unidad trifásica “Conforline” de 380 V, luego del test de corriente la velocidad del compresor no se sincronizaba con la señal de control.
acción: paro permanente, ese error significa que por algún motivo no detecta el giro del compresor (la máquina no sabe en que posición está el rotor interior) el rotor da vueltas internamente dentro del compresor. La causa podría estar como te digo o en el compresor o en la placa que alimenta el compresor que entre ellas no se comunican o algún problema de neutralidad con el RST, ya que como muy bien as procedido para hacer un atajo activando manualmente el relevador-contactor, seguramente no sale señal por algún motivo, en mi caso retire la tarjeta para revisarla y encontré un condensador quemado, ( CE 85ºC IN (M) 1000uF 450 WV), esta vez tuve suerte de conseguirlo y que halla sido esa la falla.
Bueno querido amigo, se que vendrá la barra a darnos una manito.
Aprovecho para desearte un feliz comienzo de año y muchas bendiciones para ti y tus amados.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • hugo-lisandro
  • Avatar de hugo-lisandro
  • Invitado
29 Dic 2012 11:37 #32121 por hugo-lisandro
REGATTA, buen dia

la externa tiene placa ????????

si tiene, fijate cuantas veces titila

manual, tengo uno, si lo necesitas, te lo envio a tu mail ( que no lo tengo), porque es gordito ( como CERO)

hugo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • martinie
  • Avatar de martinie
  • Invitado
29 Dic 2012 12:52 #32127 por martinie
¿¿Puede ser que la compania,o un electricista descuidado haya invertido dos fases,y la tarjeta detecte esto?

Digo,no sé!.

¿Modo y temperatura seteada para el corte,no aparecen en el display?

Guillermo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • hugo-lisandro
  • Avatar de hugo-lisandro
  • Invitado
29 Dic 2012 12:58 #32128 por hugo-lisandro
hola guille, buen dia

estas unidades vienen sin detector de falta o inversion de fase, pero hay un modelo que trae un sensor escondido en " la cubito ", que te jode la vida

feliz año, vazco cabezota de roble

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Agregar archivos adjuntos.
  • No permitido: Editar tu mensaje.
Moderadores: DiegojosalModeradorCharrua
Gracias a Foro Kunena