file Pregunta Como diagnosticar falla de deshielo en Whirlpool WRX51X1 No frost

Más
08 May 2019 13:52 #59065 por RoCaMo
Hola a todos ...muchisimas gracias Sergio Luis por la informacion ...les cuento ; se checaron los 3 sensores y dan ok ..2.7 a 25 ºc ...el fan refrigerador es de 12 V y esta funcionando .ok...este se prende al mismo tiempo qe el fan del frezeer ,cuando se abre la puerta se desconectan ..Coloqe el sensor de Deshielo y reforse su envoltorio con papel aluminio ,ya qe el covertor Original no estaba completo ...lei en un sitio de qe esto es importante y mas cuando el sensor qe se reemplaza no es Original ,tal como es este caso qe se reemplazo con generico ...COLOQE una lampara en paralelo a la resistencia para asi checar si esta recibe la orden de encender ...arme todo y puse a funcionar ..toca ahora esperar las 8 horas hasta el deshielo .

PD; Voy a ver si el TEST qe posteo SERGI LUIS aplica para este modelo ...luego les cuento resultados .
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
08 May 2019 14:49 #59066 por Diego

sergio luis escribió: Más acerca del vent/forzador del gabinete de una 6to sentido: cuando este ventilador funciona, lo hace de una manera tal que el caudal de aire que despalza (en este caso aire frío del freezer) sea capaz de vencer la resistencia que oponen las membranas. Ahora, sucede en ocasiones que por ser "veteranas" o haber estado a mereced de algún producto o medio ambiente no adecuado, dichas membranas se tornen "rigidas" por decirlo de alguna manera y sean de este modo, incapaces de ser movidas por el flujo de aire del ventilador de 24 v., o pudiera ser que por algún motivo ese ventilador decaiga en su rendimiento y no sea capaz de vencer la oposición de dichas membranas. Conclusión de esto: NO PASARÁ FRÍO O LO HARÁ POBREMENTE al refrigerador. Remover dichas membranas, provocará que toda vez que ande el forzador del freezer, pase aire frío al gabinete, bajando drásticamente la temperatura del mismo. Cuando dudo de alguna de estas cosas, lo que hago es "trabar" con algo cada una de las membranas (ventanas a medio abrir o menos) y con esto aseguro que el refrigerador enfríe.Se entiende?


Buenísima la info Sergio!
Muchas gracias!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
08 May 2019 17:37 #59067 por sergio luis
Hola.Toda vez que el gabinete NO haya alcanzado la temperatura de set point para él y que es controlada por el 3er sensor (o sea el que está en el gabinete), el MC de 12 v. funcionará si las 2 puertas están cerradas e independientemente de que el MC esté funcionando o no.
El siguiente usuario dijo gracias: Diego, RoCaMo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
17 Jun 2019 11:03 #59241 por RoCaMo
hOLA ; Despues de 2 semanas de funcionamiento ,la heladera se volvio a congelar el freezer ..causando lo qe ya sabemos en estos casos de una NOfrost .No enfria gabinete ...SE RECUERDA LOS PASOS ANTERIORES ..se controlo funcionamiento de los 3 sensores , freezerdeshielo ,ambiente y el de gabinete ,termofusible y resistencia ,fan freezer y fan gabinete ...todo funcionando ok en sus valores ...al No disponer de dataloger..hice lo qe me recomendaron de poner en paralelo una lampara con la resistencia ..asi checar cuando esta prendia ,todo esto en la casa del usuario de la heladera ,por lo qe me tube qe valer de sus dichos para este control .El usuario me informaba de cuando veia la lampara prendida ,y esto pasaba cada 8 horas ...bueno al checar durante una semana qe la resistencia prendia cada 8 horas ,pase a retirar la lampara y dejar todo en su lugar .Vuelvo cuando el usuario me dice qe otra ves no enfria Abajo .quito la tapa del freezer y todo congelado ,paso a descongelar con secador de pelo y agau caliente ,pero esta ves dejo parte del hielo para asi poder checar la RESISTENCIA en pleno funcionamiento .AL darle 220 v la resistencia calienta en su parte superior qe ya tenia muy poco hielo ..pero en su parte baja donde hay hielo mas grueso ( como se ve en la imagen 1 ) le costaba mucho calentar ,todo esto al tacto ...quite todo el hielo y esta vez desarme toda la resistencia .para verla completa y me encuentro con lo qe se ve en la imagen 2 ..AL CHECAR AL TACTO Y YA SIN HIELO se siente qe la resistencia a pesar de su estado CALIENTA ..su valor en ohm es de 209 ..esta dentro de los valores para el modelo ...mi duda es si la resistencia en este estado qe se encuentra como se ve en las imagenes ,a pesar de qe calienta podria estar fallando en su desempeño ??? la otra gran duda qe tengo es el sensor de deshielo qe a pesar de qe lo medi y su valor me da correcto dentro de los parametros para el modelo ( 2,7 a 25º c ) al ser GENERICO y no el ORIGINAL ( aclaro qe cuando vi la heladera por primera ves ya tenia este sensor Generico,el usuario compro esta heladera usada y tiene con el mas menos 1 año ) tambien estee fallando en su funcionamiento a largo plazo .¿¿¿¿ dudas ???? ....Yo se qe la respuesta seria ; colocar RESISTENCIA nueva y KIT DE LOS 3 SENSORES ...Esta seria la manera rapida de solucionar ( tal vez) ...pero me qedaria con la duda de cual es el verdadero problema ,cual es el componente qe en realidad esta fallando ...y JUSTAMENTE LO QE QUIERO ES APRENDER esto ....mis dudas son si la resistencia en ese estado estara dando todo su potencial y si el sensor al ser generico no sea eficiente ...COSTOS ; resistencia $ 2300 kit de sensores $ 2500 .este es otro motivo por el cual tampoco quiero errarle y hacer gastar dinero al usuario

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
17 Jun 2019 16:43 - 17 Jun 2019 16:46 #59243 por Diego
Hola buenas tardes.
No sé si lo dije antes, pero esas heladeras me las llevo al taller para que mientras funciona, pueda ir viendo el patrón de deshielo en el evaporador. En el domicilio del cliente no puedo hacer eso.

Con respecto a la deformación o detalle de la resistencia de deshielo, es algo anormal. Nunca me pasó. Tal vez el problema viene por ahí.

Queda verificar si el hielo que se derrite, va a parar en la bandeja colectora que está encima del compresor. Si no lo hace, es probable que la heladera no tenga buena inclinación, o el conducto de deshielo esté obstruido.

Saludos.
Última Edición: 17 Jun 2019 16:46 por Diego.
El siguiente usuario dijo gracias: Emmanuel, RoCaMo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Agregar archivos adjuntos.
  • No permitido: Editar tu mensaje.
Moderadores: DiegomarcosJacGeltantorjosalModeradorfrio1933gag2009Charruadsbordon
Gracias a Foro Kunena