question-circle Pregunta Falta de frio en Mabe No Frost HMA 295

Más
05 Nov 2016 11:33 #50153 por Diego
Estoy teniendo problemas para encontrar el origen de la siguiente falla: el compartimento del freezer enfría correctamente, sin embargo, en la parte inferior, en donde se conservan los alimentos, no baja de 6º.

He verificado la resistencia de deshielo y está bien. También los dos bi-metales que lleva el evaporador y los dos trabajan correctamente. El conducto por donde pasa el aire desde el freezer hacia la parte inferior no está bloqueado.

El cliente llama por el mismo problema que mencioné anteriormente, al revisar la heladera, observo que no funciona el ventilador del freezer, por lo que procedo a cambiarlo por otro. Sin embargo, el problema persiste.

Este modelo lleva en la parte superior interior del compartimento de la heladera, la perilla de control de frío, que al girarla, mueve un potenciómetro que está instalado en una péqueña plaqueta electrónica. Además, lleva una sonda de 5K, elemento que todavía no he comprobado.

Lo que he observado, es que la heladera funciona en forma contínua, e inclusive llega a hacer el deshielo. Me interesa saber la lógica de funcionamiento de este sistema, ya que no posee damper para regular la cantidad de frío en la parte inferior. ¿Cómo regula la cantidad de frío en la parte inferior?

Estoy sospecando de falta de gas, por el patrón de hielo que se forma en el evaporador.... pero no sé... eso lo dejo como última alternativa.

Adjuntos algunas fotos.
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
05 Nov 2016 11:58 #50154 por Charrua
Hola Diego, de cuantas vueltas es el forzador que instalaste en el frezzer?
No tiene que superar las 2500rpm porque si fuera de 3000rpm es logico que tengas mas ventilacion arriba y eso seria menor caudal en el refrigerador (menos frio)
La rejilla que tiene el forzador del frezzer es la que rregula el caudal de aire arriba y abajo por eso si te fijas tien ranuras discontinuadas, de esta forma regulan ambos caudales en este modelo.
Con respecto al funcionamiento continuo puede ser un problema de sonda o placa.
El siguiente usuario dijo gracias: Diego, alfrio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
05 Nov 2016 15:43 - 05 Nov 2016 15:45 #50155 por Diego
Hola Ricardo, gracias por tan pronta respuesta.

No dice las revoluciones el motorcito. La verdad no te sabría decir.

Pero estoy observando que la escarcha del evaporador es despareja... sobre todo en la parte más baja del evaporador.
Adjuntos:
Última Edición: 05 Nov 2016 15:45 por Diego.
El siguiente usuario dijo gracias: alfrio, Charrua

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
05 Nov 2016 17:25 - 05 Nov 2016 17:28 #50156 por josal
Hola Diego, el problema es, que el deshielo no es completo. Acumulando hielo en el evaporador.
Por eso el paso de aire frio al gabinete de conservación es pobre.
Yo pienso, que la solución es cambiar sensor de temperatura o sensor de temperatura y bimetal.
Es correcto no abrir el sistema.
Última Edición: 05 Nov 2016 17:28 por josal.
El siguiente usuario dijo gracias: Diego, alfrio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
05 Nov 2016 18:53 #50157 por Charrua
De acuerdo a la imagen que subiste del evaporador a primera vista me da bajo rendimiento de máquina.
Esta inyectando poco refrigerante ese capilar, los temas pueden se 3.
O tenes bajo rendimiento de compresor.
O tenes una microfuga .
O tenes medio restringido el capilar.
Yo en tu lugar presurisaria el sistema para descartar fugas o microfugas. Prueba de compresión y limpieza de sistema. Pero el olfato me dice que tenes bajo rendimiento de compresor.
El siguiente usuario dijo gracias: Diego, alfrio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Agregar archivos adjuntos.
  • No permitido: Editar tu mensaje.
Moderadores: DiegomarcosJacGeltantorModeradorfrio1933gag2009Charruadsbordon
Gracias a Foro Kunena