file Pregunta Heladera mostrador no enfria

Más
01 Abr 2019 22:42 #58889 por RamiroRod
Buenas noches gente tanto tiempo sin molestarlos con preguntas y cuestiones a resolver.
Le consulto, tengo una heladera mostrador de esas medias antiguas con dos evaporadores estáticos en los laterales de 1/3 hp de potencia que trabaja con R 12 y con válvula expansión termostatica. Cuando la revise se encontraba con baja carga de refrigerante . Le realice vacio y todo esas cuestiones, la cargue por alta con MO49 ,la presion en alta levanto rápido la de baja tmb y la deje en 12 psi en baja pero no enfriaba nada osea tocaba el caño a la salida de la válvula y solamente se encontraba un poquito mas frió que el ambiente. La lleva a unos 20 psi y la de alta llego a unos 120 psi y quedo funcionando una hora y nada de nada se siente que el refrigerante circula pero la temperatura de los caños a la salida de la vet no varia practicante en nada.
Así que agradecería si alguien me puede guiar ya que es la primera vez que me pasa algo similiar. Desde ya muchas gracias!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
02 Abr 2019 00:06 #58890 por Rmr
Hola colega..
Limpiaste el filtro de malla que lleva la vet?
Cambiaste filtro secador?
Si lleva tanque recibidor, fijate en cargarle los gramos necesarios de gas refrigerante.
El siguiente usuario dijo gracias: Diego, Emmanuel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
02 Abr 2019 08:59 #58892 por Charrua
Buenos días , suponiendo que cambiaste filtro secador y revisaste filtro de maya , la válvula no trabaja asta no tener la carga completa , deberás ver el tubo recibidor de que capacidad es y cargarle para empezar el 50 % de refrigerante esperar la respuesta y completar carga asta más o menos 50 psi , la presión empezará a bajar esto significa que la válvula esta cerrando o evaporado para quedar en 10 o 12 psi aproximadamente .
El siguiente usuario dijo gracias: Diego, Emmanuel, RamiroRod

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
03 Abr 2019 18:31 #58900 por ururef
Estimado, la cosa no es así. Cargar por baja lo que falta de a poco. La presion puede llegar hasta +- 60 psi y luego cierra la vet y baja la alta.
La mejor forma es cargar en marcha hasta ver wur se humedece hasta el compresor o includo se conjela, ahí cortas la carga y el retorno vuelve psrs atrás hasta el bulbo. Eso es csrga vompleta. Con vet es ins garantía trabajar. Saludos
El siguiente usuario dijo gracias: Diego, Emmanuel, RamiroRod

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
03 Abr 2019 18:34 #58901 por ururef
Perdón el celular es terrible para esto, llega a 60 psi y baja al completar el evaporador, también bajara la alta wuedando todo a régimen
El siguiente usuario dijo gracias: Diego, RamiroRod

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
03 Abr 2019 19:49 #58902 por Charrua
Si Oscar el viejo truco del R12 es cargar por baja asta que se congele el retorno ahí se corta la carga y la presion empieza a bajar porque cierra la válvula pero también hay que pensar en la temperatura ambiente , no es lo mismo cargar con un ambiente de 15 grados que con un ambiente de 35 como es sabido las heladeras de comercial chica no indican en su mayoría la carga en kg , de todas maneras siempre recomiendo la carga con el equipo en marcha , tal vez no halla aclarado eso en mi escrito anterior .
Por otro lado sabemos que mirando el tanque recibidor y su capacidad podemos calcular el 75 % de su carga aunque nunca es exacto ya que depende mucho del tipo de instalacion largo de tuberías .
El siguiente usuario dijo gracias: Diego, Emmanuel, RamiroRod

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
03 Abr 2019 22:01 #58903 por dsbordon
Hola Ramiro.
Si tenes dos evap de 1/3 cada uno, imagino que el mc por lo menos es de 1/2 y que la vet esta acorde al mc.
Te fijaste en eso??
Si es exhibidora me parece que te quedas corto con 20 psi. Como te dicen los capos, llevala mas arriba, no es un freezer. Deberias evaporar a unos -7 +- ya en régimen.
Yo cargaría hasta ver escarcha en el final del último evaporador. De ahi en mas son retoques.
Suerte
El siguiente usuario dijo gracias: Diego, Emmanuel, RamiroRod

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
04 Abr 2019 09:30 #58904 por ururef
Ricardo. Todo bien?
No he dicho nada contrario a tu aporte, solo aporte mi parte.
En cuanto al efecto del refrigerante, será el mismo con cualquiera de ellos y el retorno mostrará la diferencia según la ambiente.
El siguiente usuario dijo gracias: Diego, alfrio, Charrua

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
04 Abr 2019 11:28 #58905 por Charrua
Siempre valiosos tus aportes Oscar todo bien .

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
04 Abr 2019 11:54 #58906 por ururef
:) ;)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Agregar archivos adjuntos.
  • No permitido: Editar tu mensaje.
Moderadores: DiegomarcosJacGeltantorModeradorfrio1933gag2009Charruadsbordon
Gracias a Foro Kunena