question-circle Pregunta Como conectar fan evaporador a placa universal de aire split

Más
10 Nov 2019 03:15 - 10 Nov 2019 13:55 #59597 por pablocba
Buenas, como estan amigos del foro.

bueno, estoy conectando un fan de una unidad interior de un split marca everest, de 3000 frigorias y estoy con un drama.
mi tema es que nunca conecte este modelo de fan, tiene solamente 4 cables, 2 van al capacitor que es de 1 micro,
y los otros dos con una ficha a la placa original la cual varia las velocidades por efecto hall.
En cuestión, la placa se dañó y entonces compre una universal con PG. el tema es que conecte el fan a la nueva placa universal y encendio perfecto, solo que gira lento en la maxima velocidad.
conecté 1 cable al neutro, y el otro cable al pin de fase que dice PG (en la placa universal) los otros 2 ya estan con el capacitor. Mi consulta es, ¿tengo que hacer un puente en gnd y s para que gire a velocidad normal? ya que el motor no trae los 3 cables de hall como tráen los otros motorcitos, ó ese puente es solo para que la placa no tire error?. La misma no tira ningun error asi como esta ahora sin ningun puente, probe mi split un largo rato, y anda bien, solamente que al no tener mucha ventilación, se me va a empezar a hacer una leve escarchita en mi retorno. He visto una ves algo sobre un puente en gnd y s, pero todos los motores que he conectado traian el cable hall de 3 pines y nunca hize ningun puente en la placa, y este motorcito del everest no lo tráe, solo trae 4 cables.
Medi el capacitor y está en 1 micro, si le pongo uno de 1,5 va a ser mucho creo.
les agradeceria su ayuda.
saludos!
Última Edición: 10 Nov 2019 13:55 por Diego.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 Nov 2019 08:58 #59598 por Charrua
Hola Pablo , en la caja que contenía la placa universal esta la explicación de como anular los pulsos PG , una vez echo eso varias la velocidad del fan desde el control remontó .
El siguiente usuario dijo gracias: Diego, pablocba, Emmanuel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 Nov 2019 11:27 #59599 por pablocba
querido, buen dia.
bueno gracias, no tengo la caja, pero voy a tratar de conseguir una, y fijarme.
saludos!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 Nov 2019 13:54 #59600 por Diego
Hola PAblo, me pasó lo mismo hace poquito. Es como dice Charrúa.

Te dejo el diagrama de una placa con motor PG, a lo mejor es la misma.

Suerte y comentanos.
Adjuntos:
El siguiente usuario dijo gracias: pablocba, Emmanuel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 Nov 2019 16:02 #59601 por pablocba
Dieguito querido, como andás
Bueno, consegui la foto de la caja, y hoy me puse a darle un vistaso de nuevo a la unidad.
si, es esa placa, como la que vos me compartis.
En definitiva, entendi lo que dice, que es: que si el motor no dispone de la conexión hall, hay que hacer un puente en GND y S, pero lo que yo entiendo, es que ese puente es para que la placa no tire error, (porque lei de otro caso, que no hicieron ese puente, y a los minutos la placa empezaba a titilar), pero no fue mi caso, sin el puente andaba normal, o sea, si se hace ese puente, no tiene que ver con que haga variaciones de velocidad, (de todas formas pueden opinar y compartir sus experiencias).

Entonces, lo que hize fue hacer el puente en GND y S , para ver si eso me dába las variaciones, y no hizo nada, siguió en lo mismo, giraba lento, inverti tambien fase y neutro y giraba en el mismo sentido y de la misma forma, lento.

Asi que bueno, lo que hize fue ponerle un capacitor de 1,5 , no consigo mas chico, me recorri todo, y se que viene en 1,2uf que era ese mi intención colocarle al motor, pero bueno, solo consegui de 1,5.
Y ahi siiiii, respondió, salio andando bien, y se siente ahora la variacion de velocidad en baja, media y alta.
Estoy probando, y esta andando normal, me preocupa nada mas que de 1uf que tenia el motor, me fui a 1,5 ,
pero lo voy a controlar, y ver como anda , y si consigo de 1,2 por ahi se lo cambio, pero no calento al menos en una hora.


Fuera de todo esto, volviendo a la placa original, ya he visto que trae colocado en serie a una de las patas (cN) donde se coloca la ficha del motor, unos capacitores dobles de 0,1 uf (X2 GMF 275 V ~) , no se con exactitud si estos capacitores dán una ayuda extra en la velocidad del motor, (aparte del capacitor que ya tráe de 1uf) , pero bueno, voy a tratar de profundizar un poco mas mi electronica en el micro controlador PG , y todos sus componentes adyacentes.
gracias a los que colaboraron. cualquier cosa pregunten, que seguire respondiendo.
Un abrazo, buen domingo
El siguiente usuario dijo gracias: Diego

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Agregar archivos adjuntos.
  • No permitido: Editar tu mensaje.
Moderadores: DiegoJacGeltantorjosalModeradorfrio1933gustavozottagag2009Charruadsbordon
Gracias a Foro Kunena