question-circle Pregunta Solucionar falla con fabricadora de helados de 3.5 HP

Más
12 Jun 2018 14:19 - 12 Jun 2018 14:58 #56933 por ignacio1979
hola amigos, quizas puedan ayudarme. El problema es con una fabricadora discontinua de 60 lts con motor dorin de 3.5hp, con torre de enfriamiento. gas r404...6kg segun placa
la maquina esta actualmente funcionando, pero no tiene el mismo rendimiento que cuando era nueva. solo llega a -7 grados y antes llegaba a - 13....ademas el compresor se escarcha completamente!!!
las medidas que pude tomar son: presion succion 16psi, alta 160 psi, temperatura en el caño de succion -7 grados.
puede ser falta de gas o sera la valvula de expansion?
lo que me desconcierta es que se congele tanto el compresor, se que una parte es normal pero este esta completamente blanco ..por ende la temperatura de descarga es de aprox 20 grados..

muchas gracias de antemano
Última Edición: 12 Jun 2018 14:58 por Diego.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
12 Jun 2018 14:55 - 12 Jun 2018 14:56 #56934 por Diego
Hola. Por los datos que pasas, pareciera falta de refrigerante.
¿No tiene visor de líquido el equipo? Con el visor podrías verificarlo.

Para llegar a -13º, tendrías que tener una presión de baja de alrededor de 25 y 30 PSI. La presión de alta debería rondar 240 PSI, aunque puede ser menor por que no hace calor.

No toques la válvula, cuando falta refrigerante la válvula emite un sonido o silbido notorio... Sacá fotos del equipo y subilas. Necesitamos ver la ubicación de la válvula, de su bulbo... etc etc.

Verifica la temperatura de entrada y de salida del agua de la torre y comentanos.

Esperamos tus comentarios.
Última Edición: 12 Jun 2018 14:56 por Diego.
El siguiente usuario dijo gracias: camacho d

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
12 Jun 2018 15:49 #56935 por ignacio1979
hola diego, gracias por tu respuesta, tiene visor de liquido , esta 1 metro antes de la vet seguido de una valvula solenoide pero no acusa flujo con burbujas, no noto ningun silvido en la valvula, y el sensor esta inmediatamente colocado apenas aparecen el caño saliendo del tambor...en breve subire fotos ..gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
12 Jun 2018 17:58 #56938 por dsbordon
Hola, 16 psi esta bien de baja. Controla q el calefactor de Carter función bien, por seguridad.
Ya revisaste filtros? Con que presion de alta trabajaba? Como regulas el caudal de agua? Debería tener una válvula reguladora de caudal y un bypass. Asegúrate q ese bypass no este abierto.
No me parece bien la temperatura de descarga tan baja, ni la presion de alta.
Me voy para el tema agua y/o Vet.
El siguiente usuario dijo gracias: Diego, camacho d

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
12 Jun 2018 18:38 #56942 por Charrua
Hola , el compresor se congela porque esta C ondensando la humedad ambiente en la carcaza , como dice Bordón fíjate la resistencia de Carter , por otro lado con una presión de alta de 160 psi la válvula no trabaja bien , controla el salto termico del casco y tubos .
Eso esta condensando demasiado revisa el control de caudal puede estar mal , eso hace que baje la alta , la vet déjala para lo ultimo
El siguiente usuario dijo gracias: Diego, camacho d, ignacio1979

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
19 Jun 2018 22:34 #56985 por ururef
Hola colegas.
Estimado, no mencionas que marca d máquina estas operando, estas maquinas traen una válvula de control de condensación que trabaja entre 16 y20 bar (Válvula KVS).
Puede que hallan conectado mal la máquina en la entrada de agua, pues traen un baipas que entra por encima de la válvula y anula el control de condensación.
Si esto esta bien, no debería tener problema, pues la válvula se encarga de manejar la temperatura del condensado. Puedes probar agregar 404a hasta llegara unos 25psi, luego controla que el helado debe quedar listo en no as de 12 minutos, a mi ver falta refrigerante, aunque al llegar a temperatura de helado pronto la presión quedará entre 20 y 18 psi. Es probable que el compresor se congele por dos razones, o la pruebas sin producto o la vet no cierra, tendrás que observar un poco mas y ojo que no este pasada. En la parte de atras dice la carga justa con balanza. saludos
El siguiente usuario dijo gracias: Diego, alfrio, camacho d, ignacio1979

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
30 Jun 2018 00:04 #57073 por Rmr
Buenas noches.
Seria bueno conocer la maquina, me refiero a saber que tipo es como dijó anteriormente un colega.
Lo que está claro es que hay retorno exesivo de gas hacia el compresor.
Si la maquina utiliza alcohol para la trasmision dd temperatura entre el serpentin (evaporador) y la olla, puede que el alcohol esté volatilizado y se está congelando.
Quiza tambien está sin nada de alcohol o muy poco.
Tambien cuando la maquina trabaja sin producto, el retorno es mas rapido.
Adicional a esto, estan las fallas ya descritas por los colegas
El siguiente usuario dijo gracias: Diego, josal

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
01 Ago 2018 20:37 #57256 por ignacio1979
hola muchachos, volvi a ver la maquina despues de un mes..le puse gas (404) 1.5 kilos mas, lleva 6 segun etiqueta, mejoro algo. subio un poco la presion de alta y bajo la baja (nunca hay burbujas en el visor)
tambien probe con la vet, al cerrarla mejoraba notablemente la temperatura del tunel, pero la presion de succion me quedaba en 2 psi con -17 grados a la salida del evaporador, me parecio muy bajo asi que abri la vet un poco mas...la maquina llego a -9 grados pero despues de mucho tiempo (siempre la pruebo con helado , no vacia)...la marca de la maquina es zuris. y no trabaja con alcohol para los qque me habian preguntado..tambien medi con en amperimetro y las fases me dad 5.5, 5,5, y 6,5 amperios....la placa dice 9,4 creo...
ya me estoy tirando para el lado de que el compresor esta medio "cansado"...nose
agradezco sus opiniones

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
02 Ago 2018 00:47 #57258 por Rmr
Buenas noche.
Cuantos kg en total le cargaste?
La vet lleva orificio intercambiable?
Puede que el orificio sea grande y por eso el retorno exesivo de gas.
Si fuera placa de valvulas la presion de baja continuaria elevada.
Ese compresor debe rendir aproximadamente unos 5000 W evaporando a -20C. El orificio para la vet seria un No. 3 para que puedas regularala.
El siguiente usuario dijo gracias: Diego, ignacio1979

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
02 Ago 2018 00:48 #57259 por Rmr
Claro, esto si tu vet es Danfoss
El siguiente usuario dijo gracias: Diego, ururef, ignacio1979

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: Agregar archivos adjuntos.
  • No permitido: Editar tu mensaje.
Moderadores: DiegomarcosJacGeltantorModeradorfrio1933gag2009Charruadsbordon
Gracias a Foro Kunena